Where did Summerboard go?!?!

Discussion in 'Jailbreaks and iOS Hacks' started by Moss4381, Nov 13, 2007.

  1. Moss4381 macrumors newbie

    Joined:
    Nov 13, 2007
    #1
    I just did jailbreak on my iPhone today in hopes of being able to customize my background and icons and the summerboard program all my friends used is no longer there! Is it going to come back and why is it not there anymore?
     
  2. honeytoast macrumors regular

    Joined:
    Sep 15, 2004
    Location:
    bay area, CA
    #2
    install the BSD subsystem and you will have access to many more applications.
     
  3. Moss4381 thread starter macrumors newbie

    Joined:
    Nov 13, 2007
    #3
    Everytime I try and download that something goes wrong. Once I do and I go to uninstall page instead of saying unistall it says reinstall and the summerboard program still isnt there
     
  4. honeytoast macrumors regular

    Joined:
    Sep 15, 2004
    Location:
    bay area, CA
    #4
    Have you tried restarting your phone and then downloading it? Restart it by holding down both the sleep/wake and home buttons until the apple logo appears, then try to install it.
     
  5. Moss4381 thread starter macrumors newbie

    Joined:
    Nov 13, 2007
    #5
    I restarted it and I still get the reinstall button not the uninstall button and still no summerboard application.
     
  6. honeytoast macrumors regular

    Joined:
    Sep 15, 2004
    Location:
    bay area, CA
    #6
    I don't know what to say. restore and rehack? This is why i now stick with genuine apple firmware. I'll wait until i can have 3rd party apps and a stable phone. There seem to be a lot of little quirks when its hacked.

    are you on wifi or edge while trying to install BSD?
     
  7. Moss4381 thread starter macrumors newbie

    Joined:
    Nov 13, 2007
    #7
    I'm on Wifi...How do I restore everything and Rehack it?
     
  8. mrkramer macrumors 603

    mrkramer

    Joined:
    Jul 11, 2006
    Location:
    Somewhere
    #8
    plug it into iTunes and do a restore, followed by repeating the hacking process.
     
  9. honeytoast macrumors regular

    Joined:
    Sep 15, 2004
    Location:
    bay area, CA
    #9
    I might not be the best person to ask about that. I'd assume it depends on your method of hacking (if you need to re-virginize it before the restore). I believe I just plugged it in and clicked restore in iTunes.
     
  10. Moss4381 thread starter macrumors newbie

    Joined:
    Nov 13, 2007
    #10
    will that only delete my stuff that I got during hacking or does it delete all my songs and everything too?
     
  11. honeytoast macrumors regular

    Joined:
    Sep 15, 2004
    Location:
    bay area, CA
    #11
    Say goodbye to everything. You'll have to resync it all. Make sure you sync before you restore to ensure that all your contacts and calenders are up to date on your computer.
     
  12. honeytoast macrumors regular

    Joined:
    Sep 15, 2004
    Location:
    bay area, CA
    #12
    Hope you get it working. I am going to disappear now.
     
  13. Moss4381 thread starter macrumors newbie

    Joined:
    Nov 13, 2007
  14. brando88 macrumors 6502

    Joined:
    Nov 13, 2007
    #14
    First of all, BSD Subsystems solely installs unix tools for the iPhone (not more applications, it has nothing to do with that. More apps come from more "sources" not the unix tools)

    Secondly, summerboard was removed from the installer in order for it to be tweaked little for the 1.1.2 framework. It is currently back on the installer and functioning.

    In order to put it onto your phone before it was in the installer.app program you ould have had to manually transfer the files to the appropriate folders on your phone. (as I explained in another post)

    But, as of right now its working great.... Just no more mixing up unix tools ok? haha
     
  15. Hello77 macrumors newbie

    Joined:
    Nov 13, 2007
    #15
    Problems with SummerBoard 1.1.1

    Hi,

    I have 1.1.1 version if iPhone and whenever I install SummerBoard my phone starts to have problems. For example, when I'm changing settings (or viewing photos), it automatically returns to the SpringBoard. And my iPhone noticeably slow after installing SummberBoard.

    Am I the only one having these problems?
    If I am the only one... can anyone help me fixing the problems?

    Many thanks in advance.
    Cheers :)
     
  16. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #16
    My themes don't load. I went from 1.0.2 to 1.1.1 today and everything works fine but the Summerboard themes. The themes are loaded but I just have a black background. When I hit the SMBprefs button, at the very bottom it says: "smbprefs 3.0b1" below that.... "summerboard 3.0b1 (Inactive).

    Anyone know how I can get my themes to work? Customize has only stock icons also.
     
  17. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #17
    Did you install Community Sources?
     
  18. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #18
    Where is this Community Sources? I don't recall needing to do it for 1.0.2.
     
  19. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #19
    It should be in a category named sources...
     
  20. meagain macrumors 68030

    Joined:
    Nov 18, 2006
  21. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #21
    If you can't see Community Sources maybe yu already have it installed
     
  22. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #22
    I just updated my husbands unhacked 1.0.2 to 1.1.1 and did jailbreakme. Loaded summerboard and smbprefs. Nothing but black background.
    I must be doing something wrong. EDIT: On his phone, I don't see "community sources" either. Also "customize" just has the backup stock icons. Weird.
     
  23. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #23
    Community Sources is installed automatically with Installer if you used the "1.1.1 jailbreakme.com Method"

    - To run programs you have to go in the Installer to:
    System --> BSD Subsystem and Install that.

    Note: BSD Subsystem takes alot of time to install.

    - If you wish to update to 1.1.2 you have to:
    Tweaks 1.1.1 --> OktoPrep

    Note: Once this installs you can upgrade and use Conceinted Softwares solution to re-jailbreak. If you don't install OktoPrep before upgrading you won't be able to jailbreak in 1.1.2.

    After that everything should go smoothly
     
  24. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #24
    Yes - I did the jailbreakme method. Installed bsd. Installed some themes. Customize and summerboard - no work. Black background still. Very puzzling. This worked flawlessly on 1.0.2. Thanks for the info to upgrade to 1.1.2 - will need that after I get over this 1.1.1 summerboard issue.

    EDIT - I might be dumber than I originally thought. I needed to do a hard re-start. Now themes work. (ducking)
     
  25. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #25
    Lol...I forgot about the hard reboot. =P
     

Share This Page