Resolved Why is my signature not showing?

Discussion in 'Site and Forum Feedback' started by applefan289, Sep 13, 2011.

  1. applefan289 macrumors 68000

    Joined:
    Aug 20, 2010
    Location:
    USA
    #1
    I just made a signature for myself under User CP, (it's a URL link), and my signature is not showing! What can I do to make it show?

    EDIT: this thread can be deleted, it's working now (it wasn't working for like half an hour).
     
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    It was not working when you posted it at 2:20 est and at 2:21 it was? I would have waited a good hour at least before posting. ;)
     
  3. applefan289 thread starter macrumors 68000

    Joined:
    Aug 20, 2010
    Location:
    USA
    #3
    Nah, I put a sig on there about 30 minutes ago, and changed it around after I saw it wasn't working. But now it works. Sorry!

    How do I change the subtitle under my name? You have "macrumors G4" and I have "macrumors 6502a".
     
  4. eawmp1 macrumors 601

    eawmp1

    Joined:
    Feb 19, 2008
    Location:
    FL
    #4
    You hang around here too much and post too often, like jessica.
    http://guides.macrumors.com/Help:MacRumors_FAQ
     
  5. applefan289 thread starter macrumors 68000

    Joined:
    Aug 20, 2010
    Location:
    USA
    #5
  6. fireshot91 macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #6
    Correct.


    Also for future references, the FAQ is a great place to start.
     
  7. Shrink macrumors G3

    Shrink

    Joined:
    Feb 26, 2011
    Location:
    New England, USA
    #7
    Wait, wait - you have 702 posts and you think you can customize the title under your name?? :eek:

    Methinks the lad is having us on...:rolleyes:
     

Share This Page