Why is this site so SLOW.

Discussion in 'Site and Forum Feedback' started by Jazzandmetal?, Feb 27, 2008.

  1. Jazzandmetal? macrumors regular

    Joined:
    Jan 24, 2008
    Location:
    Virginia
    #1
    This is the hardest site for me to navigate. I have to hit enter at least 3 times. This the 4th time I have had to try to post this thread. I regularly clear my cache and reset safari at least once every couple of days. Is it the RSS? What am I doing wrong. I don't have this problem anywhere else. It takes forever for everything to load. My PC at work is faster.
     
  2. MACDRIVE macrumors 68000

    MACDRIVE

    Joined:
    Feb 17, 2006
    Location:
    Clovis, California
    #2
    It's because of the animated live adds; they slow the page loads down significantly. The same with eBay and their live adds.
     
  3. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #3
    The site shouldn't be slow, but could be due to a particular service. Is it forums, main site or both that are slow?

    arn
     
  4. Hankster macrumors 68020

    Hankster

    Joined:
    Jan 30, 2008
    Location:
    Washington DC
    #4
    I haven't had any issues yet, are there any particular pages that load slower than others?
     
  5. AdeFowler macrumors 68020

    AdeFowler

    Joined:
    Aug 27, 2004
    Location:
    England
    #5
    No problems here but then I don't see the ads ;) Refreshing pages is slower than opening it for the first time which seems weird.
     
  6. iMpathetic macrumors 68030

    iMpathetic

    Joined:
    Oct 7, 2007
    Location:
    IMBY
    #6
    About 3PM to 8PM EST the forums are a tad slow, arn. I occasionally have to load the page twice. No biggie though. I'm guessing it's just because of increased traffic. They're doing fine now at 7:43AM.
     
  7. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #7
    certain things are probably cached when you browse to a page. while refresh redownloads all elements.

    arn
     
  8. AdeFowler macrumors 68020

    AdeFowler

    Joined:
    Aug 27, 2004
    Location:
    England
    #8
    Thanks arn. I'm having a bad brain day :eek:
     
  9. Plymouthbreezer macrumors 601

    Plymouthbreezer

    Joined:
    Feb 27, 2005
    Location:
    Massachusetts
    #9
    The forms have been acting slower for me as of late, and I've noticed this on a number of different connections (various locations, WiFi and hardwired). I get a lot of half loads and missing icons (such as "Post Reply"), even once the page claims it's fully loaded.

    I reset Safari at least twice a week.

    Just an observation.
     
  10. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #10
    From around 12 am - 3 am est the site was at a crawl making it unusable for me.
     
  11. Jazzandmetal? thread starter macrumors regular

    Joined:
    Jan 24, 2008
    Location:
    Virginia
    #11
    Crawling

    Exactly what happened to me. This happens from time to time for me. ONLY on this site. Weird.
     
  12. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #12
    Possible an east coast pipe went down? Then why would it only effect MR.
     
  13. Much Ado macrumors 68000

    Much Ado

    Joined:
    Sep 7, 2006
    Location:
    UK
    #13
    Happening to me right now. Even as I hit 'submit reply' pages are blanking out. :confused:
     
  14. corywoolf macrumors 65816

    corywoolf

    Joined:
    Jun 28, 2004
    #14
    I thought I was the only one... the forums are slow for me at several different locations. Probably the ads or something.
     
  15. Jazzandmetal? thread starter macrumors regular

    Joined:
    Jan 24, 2008
    Location:
    Virginia
    #15
    Hmmm

    At my parents house in the mountains and the site is lightning quick. Maybe everyone in my apt complex is on this forum at the same time as me all the time:eek:
     
  16. GirthP macrumors regular

    Joined:
    Oct 1, 2007
    #16
    It's really slow for me today.

    Most pages are slow to load, and about half don't fully load. I have to refresh them.

    I live in Oregon. If that has any bearing whatsoever.
     
  17. Cybergypsy macrumors 68040

    Cybergypsy

    Joined:
    May 16, 2006
    Location:
    Central Florida!
    #17
    No issues with me at all and i am on at least 10 hours a day
     
  18. yg17 macrumors G5

    yg17

    Joined:
    Aug 1, 2004
    Location:
    St. Louis, MO
    #18
    No issues here either. I'm in America's butthole, also known as southwest Missouri :D
     
  19. GirthP macrumors regular

    Joined:
    Oct 1, 2007
    #19
    I think it's my cable line at my house... ugh.
     
  20. iRachel macrumors 6502a

    Joined:
    Apr 21, 2005
    Location:
    The Soybean Captial of the World
    #20
    I've been having issues the last couple of days - with both the main page and the forums - taking an excessively long time to load.
     
  21. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #21
    next time it happens, can someone post the Activity window from Safari

    example:
     

    Attached Files:

  22. creator2456 macrumors 68000

    creator2456

    Joined:
    Jul 10, 2007
    Location:
    Chicago
    #22

Share This Page