Other Why will my lock screen not rotate to the landscape mode.

Discussion in 'iPhone' started by Tom G., Aug 15, 2017.

  1. Tom G. macrumors 68000

    Tom G.

    Joined:
    Jun 16, 2009
    Location:
    Champaign/Urbana Illinois
    #1
    I have two iPhones, a iPhone 6+ and a 7+ and when the lock screen is up neither will rotate to the landscape mode. I have the Portrait Orientation Lock off on both phones. Is there another place where the screens may be locked out that I can't find, and if so where is it?
     
  2. THE JUICEMAN macrumors 68000

    THE JUICEMAN

    Joined:
    Oct 3, 2007
    #2
    Unfortunately, Apple didn't allow for this behavior. The lock screen does not rotate no matter what settings you enable or disable on the iPhone. It does work on the iPad though.
     
  3. Tom G. thread starter macrumors 68000

    Tom G.

    Joined:
    Jun 16, 2009
    Location:
    Champaign/Urbana Illinois
    #3
    Thanks for the quick response, but I have been watching a review of IOS 11, and they have been showing how it works in the lock screen which is in landscape mode. They units in the video are iPhone 7+s and one has IOS 10.3.3 on it and the other IOS 11. Since both are in landscape mode I believe that it should be possible to have mine that way also.
     
  4. harlenmm77 macrumors 6502

    Joined:
    Nov 5, 2016
    #4
    Lock screen doesn’t rotate. Share the video so we can see it.
     
  5. ZEEN0j macrumors 65816

    ZEEN0j

    Joined:
    Sep 29, 2014
    #5
    Are you sure they weren't comparing two different iOS 11 betas with each other and not 11 vs 10?
     
  6. Tom G., Aug 16, 2017
    Last edited: Aug 16, 2017

    Tom G. thread starter macrumors 68000

    Tom G.

    Joined:
    Jun 16, 2009
    Location:
    Champaign/Urbana Illinois
    #6
    Here is the video in question. ZEEN0j is correct in saying that the video is comparing two versions of IOS 11. Watch at about the 2:10 point and you can see he is talking about the “Lock Screen/cover sheet”. The iPhones being used appear to be in landscape mode while the lock screen is up.
    The video is from a Macrumors post in the IOS 11 Forum.

    It appears that the video will not simply copy from one forum to another. You can see it in the very first thread in the IOS 11 Forum titled “iOS 11 Beta 6: Changes, Bug Fixes, Enhancements, etc.”
     
  7. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #7
    Currently there is no way to lock your iPhone screen in landscape mode. You can only lock it in portrait.

    Maybe it is something coming but right now you are out of luck.
     
  8. harlenmm77 macrumors 6502

    Joined:
    Nov 5, 2016
    #8
    That’s not the lock screen. That’s just swiping down to bring up the notification screen/cover sheet. The phone is still unlocked.
     
  9. thekb macrumors 6502a

    Joined:
    May 8, 2010
  10. gotcongee, Jan 19, 2018
    Last edited: Jan 20, 2018

    gotcongee macrumors newbie

    gotcongee

    Joined:
    Mar 28, 2009
    #10
    --- Post Merged, Jan 19, 2018 ---
    Ooops!! Redo!! Hahaha

    When I use landscape in an app and lock it By swiping from the top u will get landscape lock screen with notifications and camera option if you have set it while on home screen
    It does happen on my iPhone X and 6 and 6s+
     

    Attached Files:

  11. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #11
    Agreed. Although it would be nice to have lockscreens flip.
     
  12. Igglepiggle44 macrumors newbie

    Joined:
    Apr 20, 2018
    #12
    Ok, go to settings, scroll down, click “display” or whatever it’s called. It has a blue icon which “Aa” I think. Now go to the bottom of that section, it should say something like display, and it will say zoomed or standard. Hit that button and then make sure “standard” is selected. I had the exact same problem. As it turns out, our new phones do not support landscape in zoomed mode. I have recently got an 8 plus, and I had selected “zoom” on the setup. I hope this helped, good luck!☺️☺️
    --- Post Merged, Apr 20, 2018 ---
    You must have selected zoomed when you set your phone up. It does have landscape in standard mode.
     

Share This Page