Win 7 - MW3 lag - on macmini

Discussion in 'Mac mini' started by azribohari, May 13, 2012.

  1. azribohari macrumors newbie

    Joined:
    May 13, 2012
    #1
    I recently installed Win 7 on a 90GB partition on my macmini. Below are the specs of my macmini.

    2.3Ghz Intel i5
    RAM 4GB (i upgraded it from 2GB)
    *i think this model was released in 2011 or 2010. The latest update, with thunderbolt.

    I installed MW3 on steam, but i lag terribly. it failed when i try to play campaign. i havent even started playing, it keeps on crashing after playing the plot videos. Are there any way i can optimize my macmini or is the problem originate from the software (game).

    Please help!
     
  2. earwax69 macrumors member

    Joined:
    May 7, 2012
    #2
    What is the gpu on your mini? And at what resolution is your screen?
     
  3. shortcut3d macrumors 65816

    Joined:
    Aug 24, 2011
    #3
    The OP is using the base 2011 Mac mini with integrated Intel HD 3000 graphics. Fortunately, he upgraded to 4GB of RAM which I believe puts him at 384MB of shared vRAM. The game settings or bootcamp drivers are likely the problem because I can play Rage in OSX on my 2011 Mac mini server with the same integrated graphics.

    -Check the latest Intel drivers are installed. There are good WHQL certified drivers available through Windows Update.

    -Lower the resolution and turn off anti-aliasing.

    -Control Panel > Power Options > Adjust plan settings > Advanced... Set the graphics option to Maximum Performance. The Intel driver status bar icon also allows this adjustment and more.
     
  4. philipma1957 macrumors 603

    philipma1957

    Joined:
    Apr 13, 2010
    Location:
    Howell, New Jersey
    #4
    not the best mini for your needs. has intel 3000 graphics so so. try changing resolution of your screen. if you have a 1920 by 1080 you may want to lower it to 1600 by 900.
     

Share This Page