Windows 7 on MBP problem

Discussion in 'MacBook Pro' started by duykur, Jan 16, 2009.

  1. duykur macrumors regular

    Joined:
    Jan 20, 2008
    #1
    OK guys, so i have a new macbook pro "unibody" 2.4 ghz

    I downloaded the windows 7 beta build 7000 to it. I ran the install perfectly on VMware Fusion and it worked, but since aero doesn't work on VMware i decided to bootcamp it.

    I burned a DVD file that went smoothly but when i ran the installer, i got the error that Install.wim is missing/could not be found. But when i search the disk i can see it. Corrupt files is also out of the question because 1. it worked with VMware, and i burned the dvd twice.

    I have found that this may be a problem with burning a DATA DVD instead of an ISO dvd, but i did use Disk Utility and burned the iso image properly.

    anyone with solutions?
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Try redownloading the .iso image, maybe that clear things out?
     
  3. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #3
    You should use Toast to mount the Disk Image to the desktop, then burn it and it will create a bootable disk for bootcamp.
     

Share This Page