Wired Lightning Earbuds REQUIRE iOS 10

Discussion in 'iPod' started by sittnick, Sep 15, 2016.

  1. sittnick macrumors member

    Joined:
    Jan 9, 2008
    #1
    I have a well-used and well-loved iPod Touch 5th Generation with a Lightning connector. Some time ago, the headphone jack stopped working properly (this has happened to me on other iPods and on iMacs as well).

    When the new Lightning connector based Earbuds came out, I ordered them immediately, thinking I'd get a better connection. No such luck. The Earbuds REQUIRE iOS 10 and my 2015 iPod Touch only goes up to iOS 9. This fact was NOT well publicized, and I didn't know it until I opened the package, and sure enough it didn't work. At all. Would it kill Apple to either allow the the 5th gen to go to iOS 10, or to patch iOS 9 to allow use of their hardware? Sheesh!
     
  2. akfgpuppet macrumors regular

    akfgpuppet

    Joined:
    Feb 5, 2011
    Location:
    The 831
    #2
    Well they are only really meant to be used with the new iPhone, since you know, no headphone jack. But also the lightning to headphone jack is the same, it only works with iOS 10, it's not really published but there are couple of articles here and there on websites regarding its compatibility.
     
  3. Mac 128 macrumors 601

    Mac 128

    Joined:
    Apr 16, 2015
    #3
    It's published on Apples website for the EarPods, right under the compatibility tab.
     

Share This Page