Won't load photos

Discussion in 'iPad Tips, Help and Troubleshooting' started by Jimny2, May 29, 2016.

Tags:
  1. Jimny2 macrumors newbie

    Joined:
    Jul 26, 2014
    #1
    Hi there,
    When trying to print photos through an EPSON app my iPad won't load the photo. I've tried deleting the app and reinstalling. It all works perfectly on my husbands iPad. Thanks for any advice.
     
  2. ericwn macrumors 6502a

    Joined:
    Apr 24, 2016
    #2
    Maybe have a check if your husband's iPad runs a different version of iOS, that might be a reason. Or see if you can transfer some pictures over to the other iPad as a workaround (AirDrop etc). Is the app up to date too?
     
  3. Jimny2 thread starter macrumors newbie

    Joined:
    Jul 26, 2014
    #3
    --- Post Merged, Jun 5, 2016 ---
    V
    thankyou so much for your advice. The following day I sat with both IPads and worked through the routine and it worked OK. I am having a bit of trouble with my iPad occasionally freezing which is so frustrating. I can only assume that I was expecting it to work quickly, and it wasn't cooperating. whatever, the glitch seems to have resolved itself. Thank very much for taking the time to reply. Best Wishes Janice
     

Share This Page