Word *bold* = bold type: Switch off

Discussion in 'Mac Basics and Help' started by modene1, Jul 24, 2016.

  1. modene1 macrumors newbie

    modene1

    Joined:
    May 3, 2011
    Location:
    Istanbul
    #1
    Hi folks,

    Did you know that if you type *bold* into Mac Word you'll get

    bold

    ?

    I need the original text i.e. I want to see *bold* , so how can I switch off this feature?

    Thanks
    Mark :)
     
  2. dotnet macrumors 6502a

    dotnet

    Joined:
    Apr 10, 2015
    Location:
    Sydney, Australia
    #2
    Preferences > AutoCorrect > AutoFormat as You Type
     

Share This Page