Worried about my Mac Pro

Discussion in 'Mac Pro' started by prechrchet, Oct 30, 2010.

  1. prechrchet macrumors regular

    Mar 5, 2002
    This morning, I started up my Mac Pro, and then went to take a shower. When I returned, instead of finding the login screen, I saw instead a grey screen with an icon in the middle.

    The Icon looked like it was shifting from an apple to a folder to maybe a question mark. I held the power button down to forcefully shut it down, then restarted. It did so normally, and appears to be functioning just fine.

    I don't know if it is relevant, but a couple of times a few weeks ago, I experienced the thing where your screen greys out, and you get this message instructing you to restart your computer immediately.

    Any idea what might could cause this? Is it possible that some component is in the middle of failing?
  2. Transporteur macrumors 68030

    Nov 30, 2008
    Possibly the hard drive. Make sure you have a decent backup for your drive(s).
  3. mulo macrumors 68020


    Aug 22, 2010
    Behind you
    flashing questionmark/folder means it cant find the OS
  4. prechrchet thread starter macrumors regular

    Mar 5, 2002
    So does it sound to you like a Hard Drive failure is immanent emminiant about to happen?
  5. philipma1957, Oct 30, 2010
    Last edited by a moderator: Nov 11, 2010

    philipma1957 macrumors 603


    Apr 13, 2010
    Howell, New Jersey
    maybe. thus clone the hdd with superduper today if not yesterday.

Share This Page