Wtf SMS alerts still working on and off.

Discussion in 'iPhone' started by michael31986, Aug 18, 2008.

  1. michael31986 macrumors 68030

    Joined:
    Jul 11, 2008
    #1
    even with this new update the SMS alerts go off and don't make a sound. Ugh. Does apple not know this is an issue many are having. This is 2nd update y isn't it fixed. I wanna be able to hear my tones.


    Is it hardware or somehong cause it makes no sense. Ugh. It cNt be hardware even my friend with first generation has on and off SMS alert sounds cause he updated his first gen iPhone to latest firmwares and ever since 2.0 SMS alerts haven't always made noise
     
  2. Mr. Giver '94 macrumors 68000

    Mr. Giver '94

    Joined:
    Jun 2, 2008
    Location:
    London
    #2
    I'm having the same problem. In fact, I'm having so many problems, I'm about to throw myself in front of a bus. LOL jk
     
  3. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #3
    i just dont get it, how hard is it to fix something thats like a "real bug" i want my tones to always go off and its only my texts!! ugh
     
  4. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #4
    everyone who posted in the old thread of it not working after update i wanna know if its workin gfor them now!
     
  5. Mr. Giver '94 macrumors 68000

    Mr. Giver '94

    Joined:
    Jun 2, 2008
    Location:
    London
    #5
    I completely agree. They are just not dealing with the issues that they should clearly know about and are not addressing any of the user complaints. I'm very frustrated with all of the issues in the software and in the quality of the devices themselves. I have to go in to exchange my fifth one because this one has a broken/faulty WiFi chip. Trust me, I've tried everything that I possibly can multiple times. I'm tired of spending three hours a day dealing with all of the issues including LONG backup times. /sighs in exasperation/ :mad:
     
  6. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #6
    could it be hardware?

    i mean if its software wouldn't everyone have alert problems

    but it can't be lol cause my firend with the old iphone got it too now with the new updates.

    ugh idk what to do.
     
  7. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #7
    What happened to everyone that had this problem?
     
  8. pj rage macrumors 6502

    Joined:
    Jul 15, 2008
    #8
    I don't use SMS all that much so I've never noticed this bug directly, but last night I got a text and noticed that the volume of the alert sound was very low. Much lower than it should have been considering ringer volume is all the way up. My OTHER volume control (call it "ipod volume") is set lower though, so is it possible that SMS is using the ipod volume and the reason that some people don't hear the sound is because their ipod volume is very low? Just a thought...
     
  9. jw nyc macrumors 6502a

    Joined:
    Jan 31, 2008
    #9
    I had the same issue before the update but haven't noticed it yet since. I'll keep you updated.
     
  10. bozs13 macrumors regular

    #10
    I haven't had this problem since the update either...hopefully they took care of it
     
  11. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #11
    after doing a hard reset seems to be working. But watch it will stop. I always heard restarring after firmware update is like on pcs when u restart after updating windows
     
  12. Hecklerdanny macrumors 6502

    Hecklerdanny

    Joined:
    Aug 27, 2007
    #12
    Yes it's still doing this BIG bug after 2.0.2. A hard reset will temporarily fix the issue, and then soon it will randomly shut off again. This affects mine, my fiances, my brother and his girlfriend's iPhones.

    I called Apple about this for my fiance's iPhone...They shipped her a new one stating that it was a hardware issue...

    It's a pain in the a#$ is what it is.
     
  13. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #13
    so it is hardware? If apple thinks that's what it is foes that mean firmware will never fix it?

    Or maybe apple guy u talked to thinks that

    Also do u all have 3g iPhones cause my friend who updated his old iPhone to 2.0 originally
    Now has the problem too
     
  14. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #14
    Come on so many of you had the problem. I wanna know if anyones was fixed. Mine just started doing it again
     
  15. BLACK MAC macrumors 6502

    Joined:
    Feb 9, 2007
    #15
    Mine wasn't working for a while. What I did was change the sound of the tone and it has been working fine. By default it was "Tri-tone" and I changed it to "Chime". It plays fine now. Could there be something wrong with "Tri-tone" and SMS? But with email it works fine. So who really knows....
     
  16. ucfgrad93 macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #16
    I've read other posts in different threads claiming the same thing. I use "Glass" as my SMS notification sound and have not had these problems.
     
  17. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #17
    my worry is that its hardware, but didn't someone on the forum call apple and they said it was software bug and would be fixed soon?

    i think even with other tones like glass it eventually goes off. i remember so many people having this problem and making threads like "still isn't fixed with new firmware" now no one is commenting on it. i wanna know if more people have this problem.

    if its software related how come everyone doesn't have it?

    my friend like i said with the 2g iphone has his tone go off and on also. he just changed it to the honking one to see if it fixes it, because we all use tritone.
     
  18. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
  19. toss002 macrumors regular

    Joined:
    Jul 16, 2007
    Location:
    Huntington Beach, CA
    #19
    It's Not Hardware Problem.

    I had this issue before update as well. But not yet notice it with 2.0.2.

    How could it be hardware when every other sound works?
     
  20. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #20
    ^ thats what im saying, but someone on here posted that the apple tech gave his fiance a new one claiming it was hardware, but how can it be when it works on and off as it chooses and works after u restart the phone. its not like the chip can choose when and when not to work unless its software. u know?

    so wait ur saying urs has been giving tone ever since the new firmware?

    what tone are u using?
     
  21. toss002 macrumors regular

    Joined:
    Jul 16, 2007
    Location:
    Huntington Beach, CA
    #21
    It's certain that the apple tech didn't know what he/she was saying. MANY really don't. Even the Geniuses are dull and incompetent--I could give examples, but I won't.
     
  22. toss002 macrumors regular

    Joined:
    Jul 16, 2007
    Location:
    Huntington Beach, CA
    #22
    I am saying I haven't noticed it yet since 2.0.2. (But again, I haven't been texting that much since.)

    The tone I am using is "chime."
     
  23. gildog macrumors newbie

    gildog

    Joined:
    Jul 7, 2008
    #23
    I"ve had the same problem and Im on my 3rd phone. I think it has to do with the tri-tone notice. I change it to another alert and it works fine but as soon as I change it back to tri-tone it has the same problem.
     
  24. toss002 macrumors regular

    Joined:
    Jul 16, 2007
    Location:
    Huntington Beach, CA
    #24

    NO, not just "Tri-tone," I was using "Chime" and it was muted.

    We'll see w/ 2.0.2. (EDIT: I noticed that earlier poster did indicate that even w/ 2.0.2, the bug was there.)
     
  25. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #25
    so some of u are still having it after 2.02? I'm using glass tone now and it seems ok. Guess everyone loves tritone. I like it cause it's short and not as annoying.

    I guess it can't be hardware I was just going by what genius said
     

Share This Page