x-site authentication pop-ups on macrumors

Discussion in 'Site and Forum Feedback' started by splifingate, Mar 22, 2015.

  1. splifingate macrumors regular

    splifingate

    Joined:
    Nov 27, 2013
    Location:
    ATL
    #1
    Hi.

    The last day (or so), every time I access any page (including the landing page) on macrumors.com, I get an Authentication Required from t.skimresources.com

    [​IMG]

    This from macrumors page source:

    <script type="text/javascript" src="//s.skimresources.com/js/73726X1523000.skimlinks.js"></script>

    ...accesses t.skim[...], which pops the auth req, etc., &c.

    The current page is (basically) locked until activating either Cancel or Ok.

    Not going to hand-off authentication keys to unknown (even if seemingly-reputable) sites for unspecified reasons . . . just an FYI for the system admin(s).

    Regards, splifingate
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
  3. splifingate thread starter macrumors regular

    splifingate

    Joined:
    Nov 27, 2013
    Location:
    ATL
    #3
    I'm getting the same auth request on theverge.com, and a few others (I can't remember, atm).

    This is in Firefox, btw. I get the same in Safari, fwiw.

    Oddly, I can access MR in an admin account with no auth request, leading me to deduce that it's a cookie-monster flub on the part of the ad-sync CDN.

    “He thought in other heads, and in his own, others besides himself thought” ― Bertolt Brecht, The Threepenny Opera

    my head is in teh Clowds....
     
  4. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #4
    Anyone else seen this? Maybe was a brief misconfig?

    arn
     
  5. splifingate thread starter macrumors regular

    splifingate

    Joined:
    Nov 27, 2013
    Location:
    ATL
    #5
    Not seeing this on MR, or elsewhere (thevergedotcom, et al.), any longer.
     

Share This Page