Xcode 4.1.1 will not install on Lion (Please help)

Discussion in 'Mac Apps and Mac App Store' started by veira, Sep 10, 2011.

  1. veira macrumors newbie

    Joined:
    Sep 10, 2011
    #1
    Hi there,

    I have a fresh out the box iMac from the Apple Store here in the UK. Lion is installed.

    I have a paid dev account, and I can't install Xcode 4.1.1, it downloads (3.17GB) and when its about to install I get an error message,

    an error occurred while extracting files from the package "mzm.iyofpska.pkg"

    When I click retry,

    The application you tried to download could not be downloaded. Check your internet connection and try again.

    Clearly thats not the problem and this has nothing to do with iTunesHelper, I have tried to quit it, I have followed all that stuff, restart/shutdown and still nothing. Is there a solution?

    Thanks
     
  2. Schweutsch macrumors newbie

    Joined:
    Apr 26, 2010
    #2
    Me too!

    I can't do it either. I need it like right now for work. Help! Same error.
     
  3. mreider macrumors newbie

    Joined:
    Oct 6, 2011
    #3
    Any luck

    I am getting the same issue. Pretty frustrating. I noticed that Installer is not in the utilities folder. Could that be the problem?
     
  4. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #4
    XCode 4.1 for Snow Leopard.
    XCode 4.2 for Lion.
     
  5. fhall1 macrumors 68040

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    (Central) NY State of mind
    #5
    In the MAS Xcode 4.1.1 states OS X 10.7 or later
     

Share This Page