Yet-another-baseband-unlock-thread.

Discussion in 'Jailbreaks and iOS Hacks' started by Inkllicious, Feb 22, 2011.

  1. Inkllicious macrumors regular

    Joined:
    Feb 11, 2011
    #1
    I have a bit of an issue.

    I'm stuck with Rogers and I want to go with Telus, However..

    My phone when I bought it was running IOS 4.0. Being a 3G I obviously downgraded back to 3.1.3 no problem.. However,

    My baseband was upgraded to 05.15.04 and I don't want to use IOS 4.0 to unlock my carrier.

    Is there a work around for this?
     
  2. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #2
    Put the iPad baseband on it (risk losing your gps) and unlock that. Presto blamo, done.

    Next!
     
  3. Inkllicious thread starter macrumors regular

    Joined:
    Feb 11, 2011
    #3
    Exempting the Ipad option, please. I'm not entirely comfortable using something that isn't.. exactly, safe nor reliable.
     
  4. STravisC macrumors regular

    Joined:
    Nov 11, 2010
    #4
    There is no other way than to upgrade to ipad baseband unless you have a bootloader 5.8 or lower. Use fuzzy band from cydia or Tiny Umbrella to check.
     
  5. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #5
    Then there is no other option; at least for now.
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Give fuzzyband a shot to see if it will downgrade your bb. If it's not compatible your only other option is the iPad bb.
     
  7. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #7
    If you know there are other baseband unlock threads then why did you not do a little research? It isn't that difficult is it? Let me help you with this... http://tinyurl.com/48nq2t8
     
  8. Inkllicious thread starter macrumors regular

    Joined:
    Feb 11, 2011
    #8
    Will do. Will come back with results.
    EDIT: 5.9 -_- damn it.

    Because perhaps I don't want to take over someones thread and bump up old, perhaps out of date information, smartass?
     

Share This Page