mac 4.1

  1. M

    MP 1,1-5,1 Mac Pro 4,1 B08 flash issue

    I just recently acquired a Mac Pro 4,1 and have been trying to flash it to the 5,1 firmware with no success... i have tried it on snow leopard, Yosemite, El Capitan, and a Mojave patch with both an aftermarket SSD and a regular hard drive... i currently am using a nvidia GeForce 8800 gt Mac...
  2. SolidCake

    MP 1,1-5,1 MP4,1 -> 5,1 has the spins. Need help!

    Hi All, Over the past year, my cMP4,1 -> 5,1 has been getting the spinning beachball more and more. The most notable example of this is when I'm saving files. Where saving (text!)files used to be instant, now it can take up to 5 minutes of beachball to indefinite beachball resulting in me...
  3. P

    MP 1,1-5,1 Questions regarding upgrading CPU/RAM/FIRMWARE

    I have an early 2009 8 core Mac Pro 4.1 (details attached) and I'm looking to make it quicker. I've just installed 4x 4GB 1066MHZ DDR3 ECC RAM (My mac is ECC enabled) and I've left 4x 2GB ram in from before (they are all made by Kingston). I've also got the OS on an SSD. My geek bench score is...
  4. LurkNoMore

    Mo’ cMP Radeon, Mo’ Problems: InDesign “HiDPI” Reqs, specifically…

    TL;DR: Now that I’ve upgraded my Sierra cMP from GT120 to RX 580, I was so eager to “enable GPU Performance” in 2019 CC InDesign. Y'know, the same way I can "enable GPU Performance" in 2019 CC PhotoShop and Illustrator. Alas... no. Adobe requires an “HiDPI" monitor to be tethered to my cMP/RX...
  5. I

    MAC PRO 4,1 No video

    Hello, I have a MacPro 4,1 dual cpu that I inherited. When I initially got it there was no power, so I replaced the PSU. It boots up now, the HDD Spins, and so does the fan on the NVIDIA GeForce GT 120. But I don't get any video out. I think the HDD was wiped as well. I will post more...
  6. M

    Resolved Black Screen Sapphire Pulse RX560 on 4,1 -> 5,1 f/ware

    Hi everyone, I've been running a 5,1 upgraded 4,1 Mac Pro. The graphics card in there is the 6870 which has never been perfect but acceptable. It is running High Sierra at the moment. Thinking of putting Mojave on there but no metal. Linux support for 6870 is also not great. I got a new...
  7. C

    Mac Pro 5.1 (4.1) support in Mac OS 10.14

    It's been a while since I've posted but am just about to embark on a project and could use some help. I've inherited a 2009 Mac Pro which I am planning to upgrade (SSD, X5680 x 2, 32GB RAM, Airport ac &Bluetooth 4.0 card, USB 3 card, new GPU etc), but before I spend significant money on the...
  8. R

    RAM upgrades 8GB and 2GB

    Hey all. Probably a bit of a dumb question. But I am having to upgrade the RAM in my 2009 8-Core Mac Pro. It came with 4 2GB memory sticks. I have a total of 8 slots. I recently purchased two 8GB sticks. So I was wondering if I could install the 2x8GB and 4×2GB to equal 24GB. Or do they all...
  9. C

    RX 560 graphics card on Mac Pro 4,1/5,1 PCIe Lane Width x8?

    I’ve installed a RX 560 on my Mac Pro. Currently it’s the only graphics card in the system and in slot 1. I’ve noticed that System Report says it’s running with a PCIe Lane Width of x8. The card I took out was a GT 120 and that ran at x16. In fact if I put the GT 120 into slot 2 it still runs a...
  10. C

    GPU switching on a 4,1/5,1 Mac Pro with two GPUs installed?

    I’ve got the stock Nvidia GT 120 and an AMD RX 560 instated in my Mac Pro 4,1 (5,1 firmware) running High Sierra. I’ve got one screen plugged into the GT 120 and another plugged into the RX 560. Interestingly when I go to “About This Mac” the “Displays” tab shows both screen as connected to the...
  11. C

    Mac Pro 4,1 / 5,1 sleep issues with RX 560 graphics card

    I’ve installed a MSI Radeon RX 560 in my Mac Pro 4,1 (5,1 firmware). Seems to be working and performing well straight out of the box I just have a problem when I put my Mac to sleep. The hard drives spin down, the power light starts pulsing but the system fans continue to run and it’s impossible...
  12. T

    Guide to getting Win10, Boot Camp, USB3.1, and Geforce 1060 playing (mostly) nicely on Mac4,1/5,1

    I picked up a 2009 Mac Pro from an IT yard sale for pretty cheap ($250), so I moved my existing Windows PC stuff into it. If I'd only known how much "fun" things had become since I last used a Mac with Boot Camp... Anyway, most of this is common knowledge, but I thought it'd be nice to have one...
  13. S

    CPU from China

    Hi guys! I'm thinking about buying an old MacPro 4,1 and upgrading the cpu afterwards. I looked on eBay for the x5690 and saw many cheap ones with shipping from china. Are they probably fake models or could they be a good deal because of their age? Here're some examples and my search (all...
  14. Palmaik

    Mac Pro 4.1 / 5.1 1333Mhz Ram issue

    Hi guys! I am running an early 2009 single CPU Mac Pro 4.1, successful updated with the 5.1 firmware. After the installation of a 6 core Xeon with 3.46Ghz and 4 x 8GB HYNX 1333Mhz ECC Ram, everything is running fine, except one minor issue : The rams are only recognized as 1066Mhz instead of...
  15. M

    Problems with EFI Boot

    I have installed Windows 10 on my Mac Pro 4.1 (upgraded to 5.1) in EFI mode, so that I have AHCI enabled. Windows runs fine, but I have one problem: I can boot into Windows when I press the ALT-key and select EFI boot, but when I try to boot into Windows with the startup disk selector, I get the...
  16. Will.henri

    Big project for cMP - Need advice before buying

    Hello everyone ! I know my last post was about a year ago but I keep reading a lot (this forum give me headache, too much stuff I dont know). A lot of thing happen since then and I'm ready to give a second life to my studio's computer. I try to avoid switching all my system to PC and I would...