opencore

  1. M

    MacPro 5,1 macOS Catalina/Big Sur boot on RAID with OpenCore

    I have read through the forums and it looks like it is impossible at this moment. @tsialex told me condescendingly that OpenCore doesn't just magically make this possible (For context: https://forums.macrumors.com/threads/opencore-on-the-mac-pro.2207814/post-30067481). That ended the...
  2. M

    MP 1,1-5,1 Rendering on a 4,1...upgrades possible? dosdude? or open core? for autodesk, and mild animation...anyone tried it recently?

    Hi, I have done a bit of research, and I have 3 machines that are either going to be thrown away, or upgraded to use as mild rendering machines for furniture design, and a bit of AR for online retail, (this will be eventually for my business) booting latest windows, and or Mac os, via either a...
  3. samuel_js

    MP 1,1-5,1 No boot after installing/removing OpenCore

    Hello everyone, Today I upgraded my Mac Pro 5.1 to Big Sur wit Open Core following the instructions given here. Everything went fine until I discovered that my sound card RME Fireface 800 wasn't working anymore. After reading a lot of forums I decided to remove OpenCore (also following the...
  4. juliovg

    MP 1,1-5,1 Install and config Titan Ridge 2 on Mac pro 5.1

    Hello guys, i have a problem installing and config my Titan Ridge 2 I follow all those videos (4) parte 0: parte 1: parte 2: parte 3: And this is how my Titan Ridge looks like on my Mac settings (see image attached) I'm using opencore 0.6.8 and my config file looks like (attached...
  5. E

    MP 1,1-5,1 OpenCore patcher MacPro 3.1 install issue (Big Sur)

    Hi all, I tried to install Big Sur on my MacPro 3.1 with OpenCore Patcher (version 0.0.22) on a USB stick. I got till the point where I could see the bootEFI logo and after that loading the Big Sur installer. But then it hangs while loading the installer. I reinstalled the EFI with different...
  6. F

    MP 1,1-5,1 MyBootMg and PCI-e nVME still won't boot as internal

    Hi all, Just got finished flashing my Mac Pro 5,1 and following all the directions in large MyBootMgr thread. Awesome, so thank you for that! FYI I'm running the 067a release so I don't know if thats the latest or not. Everything works great except neither Innie, nor ACHI_ThirdParty_SATA work...
  7. trus0und

    MP 7,1 OpenCore on Mac Pro 7,1

    Hi all, I currently have a Mac Pro 7,1 running Big Sur and Windows 10 on separate drives. I use an RTX 2060 GPU on the Windows side for the NVENC video encoder when live streaming. Unfortunately, while this is okay in macOS, it is breaking my Sleep/Wake functionality. I would like to hide it...
  8. D

    MP 1,1-5,1 No bootscreen or boot picker on MP 5.1 with opencore

    I have this problem that I'm not getting bootscreen og boot picker on my Mac Pro 5.1 (2010) When I boot I have black screen for about 20 sec the the monitor gets signal and turn on with the Mac login screen. When I'm in Mojave I see the last sec of the boot progress bar and the the Mac login...
  9. TECK

    MP 1,1-5,1 Q/A related to AXIVO OpenCore Plistlib Generator

    The OC plistlib generator is a tool allowing you to automate OC upgrades, with no (or minimal) configuration changes. Start by reading the configuration wiki page and also the Big Sur configuration example (which is identical to Catalina configuration). The setup.py example settings are based...
  10. S

    MP 1,1-5,1 Opencore not showing Showpicker on MSI RX 580 GAMING X 8 GB GPU

    Showpicker not shows on MSI RX580 Gaming 8GB GPU, however GT 680 was shows shows picker mode,Rx 580 frame buffer detected as Radeon Frame buffer ,after installing Radeon boost Kext enable H264 & HEVC ,Performance not the best expected for RX580 card with MacPro 5.1 with dual tray 3Ghz processor...
  11. JedNZ

    macOS Big Sur on cMP 5,1

    I was encouraged to share my experience with installing macOS Big Sur on two of my cMPs as I wasn't able to find anything already prescribed for those like me who use the RefindPlus/OpenCore Chainloader, and hopefully it covers off some useful information for others attempting the same. I have...
  12. G

    MP 1,1-5,1 OpenCore don't run any virtualisation app

    Hello, I installed OpenCore on a 2010 Mac pro and I can't run any virtualisation apps like vmware fusion and virtualbox. I remove and reinstall apps, but no change. In the preferences of confidentiality I have no request also of authorization. I don't know if it's Opencore or Big Sur, to tell...
  13. juliovg

    MP 1,1-5,1 How to install Catalina and Windows 10 using OpenCore

    Can somebody explain me how start with this? i want to do a clean installation, Mac os Catalina and Windows 10 (i bougth 4 ssd 2.5 -> 1-1-1-2 TB). The idea is install Catalina (ssd 1tb) and Windows 10 (ssd 1tb) to make dual boot to change operation system work reassons. But also i would like...
  14. N

    MP 1,1-5,1 Remove Dosdude Patch Updater

    Hi, I originally installed Catalina via Dosdude1's Catalina Patcher. It worked fine and all but I realized hardware acceleration for H.264 and HEVC wasn't working and updating to the latest version of MacOS was a chore. So I installed Opencore on my computer, those two previous problems were...
  15. kittonian

    MP 1,1-5,1 MP 5,1 - High Sierra to Catalina with Sapphire 5700 XT

    Hi all. I realize this is a lengthy post but I wanted to provide all the info possible, and appreciate all the assistance. I have an upgraded MP5,1 with dual core x5690 procs, 64GB of 1333mhz RAM, multiple SATA drives and a PCIe SSD (not NVME) as the boot drive. The Pixlas mod has been done and...
  16. I

    Catalina iMac 2011 pretend (OC) to be 2012, Panic during sleep

    Hi All, I am using an iMac 2011 with K1100M graphics card and in High Sierra, Mini Display Port to my 4k@60hz external display works fine. After upgrading to Catalina using the Dosdude1's patch, all works fine however Mini Display Port only outputs HDMI signal(5v, 4k@30hz) but NO Display Port...
  17. J

    MP 1,1-5,1 MacPro 4.1 opencore usb?

    I have MacPro 4.1, and my gt120 is not working (black screen) (it looks like capacitors leaked - maybe I can replace them...) I have RX590 (without efi bios) Can somebody provide me an opencore usb image? So I can try to boot with rx590? (and flash to 5.1) Thank you
  18. T

    MP 1,1-5,1 Opencore & Mac Pro 5.1

    Hi everyone hope all is well, I Need a bit of assistance,I have 2012 12 core Mac Pro 5.1 running MacOS Mojave,bootrom 144.0.0.0,1tb ssd &6tb hard drive. I’m looking into opencore my mac so I can use my titan ridge tb3 card but I’m trying to avoid an mess ups, is there any advice on doing this...
  19. Dayo

    MP 1,1-5,1 MyBootMgr: RefindPlus&OpenCore

    This is a guide to using OpenCore and RefindPlus, to multiboot Classic MacPros (3,1 to 5,1) as well as equivalent Xserve (2,1 and 3,1). It involves booting Mac OS from one or more OpenCore instances chain-loaded from RefindPlus and booting other OS types directly from RefindPlus. The guide is...
  20. E

    MP 6,1 6,1 H264 and advise for a new system

    I have a late 2013 Mac Pro. When I bough it I thought was great for video editing and streaming but after a while I discover that H264 and hardware acceleration is not working on this machine (!). I was following the thread about OpenCore but seems for Mac 5,1 and I'm a little worried it could...