15 inch MacBook Pro Vertical Striping Issue

Discussion in 'MacRumors.com News Discussion' started by jus407, Mar 19, 2008.

  1. jus407 macrumors member

    Joined:
    Jan 25, 2008
    #1
    So i was watching some online movies from Hulu.com and all of the sudden i noticed these huge dark streaks in my display i wasn't sure what it was so i logged out and as i logged out i snapped this photo (plus my computer froze when i logged out so i had to hold down the power button to get it to reset)



    SO what happened to my macbook pro its not doing it right now after the reset but why did it happen?!?!
     

    Attached Files:

  2. Zwhaler macrumors 604

    Zwhaler

    Joined:
    Jun 10, 2006
    #2
    Take it to Apple and see what they say, and show them the picture. You might have a bad screen.
     
  3. PDE macrumors 68020

    Joined:
    Nov 16, 2005
    #3
    There have been a few cases like yours. If it's new, get Apple to replace it. Otherwise, they'll repair it. Good luck!
     
  4. jus407 thread starter macrumors member

    Joined:
    Jan 25, 2008
    #4
    do you think it will happen again? and will they replace it if it isnt currently messing up?
     
  5. ArcaneDevice macrumors 6502a

    Joined:
    Nov 10, 2003
    Location:
    outside the crazy house, NC
    #5
    Get it replaced. I did.

    It should not do that and it might be a symptom of a larger problem down the road.

    What screen model is it?
     
  6. jus407 thread starter macrumors member

    Joined:
    Jan 25, 2008
    #6
    its 9c83, thats all i know about the model i dont know if its LG or what
     
  7. ArcaneDevice macrumors 6502a

    Joined:
    Nov 10, 2003
    Location:
    outside the crazy house, NC
    #7
    Mine was a C82. Did the same thing.
     
  8. skiesforme macrumors 6502

    skiesforme

    Joined:
    Feb 4, 2008
    #8
    I was shocked when I saw the same thing on my new 15.4" Penryn (glossy: 00009C83 Samsung) MBP. :eek: I recalled people calling it the "beams of light" problem or something like that. Then I came across this article http://www.appledefects.com/wiki/index.php?title=MacBook_Pro#Uneven_LCD
    As suggested in the article, I closed the lid of the MBP and applied some pressure on top of the lid. To my utter surprise (and relief) the light/shadow beams disappeared !
    The 1st MBP I got had a faulty Airport card. Now if this one has another manufacturing defect, I would be so mad on Apple :mad:.

    Guys, do you suggest I wait n watch if it recurs or get a replacement ??
    I have set this 2nd MBP replacement with so much care and it took me so long !!
    I am so pissed off...
     
  9. shoulin333 macrumors 6502a

    Joined:
    Jun 26, 2007
    Location:
    California
    #9
    my penryn 2.4 15"did this once a week ago or so.... i just closed the lid and opened it back up, then all was good


    if it happens again i will snap pics and call apple
     
  10. BASE91 macrumors member

    Joined:
    Feb 28, 2008
    #10
    I am on my 2nd Macbook Pro 2.5 Penryn. The first one had the "shadow", "LED problem on the first night. Tonight, this one started experiencing the same problem. Its exactly 17 days and I am going to try and see if I can get a replacement. (Wish me luck...) A quick search on the Apple support forums show that we are not alone with this problem (http://discussions.apple.com/thread.jspa?threadID=1423301&tstart=0).

    I really feel that there was a bad batch released.
     

    Attached Files:

  11. EMAGDNIM macrumors member

    EMAGDNIM

    Joined:
    Oct 6, 2006
    Location:
    Toronto, Canada
    #11
    I was not aware of this problem...Its good to know though since I'm shopping for a new MBP.
     
  12. BASE91 macrumors member

    Joined:
    Feb 28, 2008
    #12
    Just came back from the apple store. Worked with two folks over there who really listened and understood the problem that some of us are dealing with.

    The lead genius actually stated it is just the way the display is and there is no fix. (I love how if its bad news they don't want to talk with the customer) This was a bit discouraging considering how much we all spend on the macbook pros to have dark shadows on the bottom of the screen.

    Regardless, the two technicians working with me advised me to leave it behind for testing. Both technicians agreed that they would like to see the if they can recreate the problem and really tried to help me out. (Thank you!)

    I will repost the results after 3 - 5 days.
     
  13. rychencop macrumors 65816

    rychencop

    Joined:
    Aug 17, 2007
    Location:
    http://www.northaugusta.net/
    #13
    that looks like an alignment problem with the led's to me. these lcd makers need to get a clue about quality control.
     
  14. jjahshik32 macrumors 603

    Joined:
    Sep 4, 2006
    #14
    I have never seen that before... even on the sr models, man that makes me very nervous of the 17" hi res mbp I just ordered..
    Man monday sure seems so far away!
     
  15. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #15
    You got some catching up to do...
    I'm on my 10th system within a eight months but i never had one like yours. :D
     
  16. skiesforme macrumors 6502

    skiesforme

    Joined:
    Feb 4, 2008
    #16
    About to dump the 2nd one.. 3rd one tomorrow...(3rd time lucky???)

    So here I am preparing to dump the 2nd Penryn MBP. I am soooo MAD :mad:
    I have to transfer ALL (95 GB) my data again. I took so much time to set up this second MBP (replacement of the 1st one with a faulty Airport card) and now I have to do it AGAIN !!!
    I took out my iPhone and took 2 quick crude snaps before it vanished again.
    Here they are (sorry about the quality but you do get the idea...)
    Apple Quality Control Sucks !!

    EDIT: I am on my 3rd 2.4 15.4" Penryn (glossy). The Appple Store guys were shocked when I showed them the snaps and got me a replacement without a single word. Also cloned all my Data to the new MBP.
     

    Attached Files:

  17. BASE91 macrumors member

    Joined:
    Feb 28, 2008
    #17
    Haven't seen any comments from 17" MBPs. Only seems to be with the 15" line...
     
  18. jus407 thread starter macrumors member

    Joined:
    Jan 25, 2008
    #18
    Well just an update from me, I have yet to have my screen mess up again however i did have a problem with the display turning back on after i opened the lid but that was only once

    its under warranty for a year i figure i will keep it unless it happens again (or many more times)

    edit

    does anyone think it might be heat related?

    I was watching a video for over 40 minutes when it happened and my laptop was fairly warm
     
  19. jman2003 macrumors member

    Joined:
    Dec 1, 2007
    #19
    hmmm...this happend to me on my old iMac G5 PPC. All I did to resolve the prob. was, change a setting, simple as that. But...srry, i forgot what setting it was :( But...................at least on my 2 day old MBP Penyron 2.5 is fine!
     
  20. n8c macrumors regular

    Joined:
    Jan 19, 2008
    #20
    heat or heavy use maybe?

    I saw this once, about two weeks ago, on my new Penryn 15" MBP, too. At the time, the computer was pretty hot; I was processing a lot of large photographs with many other things running. So, I do think it could be related to heat or heavy use.

    In any case, I quickly closed the computer, and re-opened it, and the problem disappeared. I haven't [knocks on wood] seen it since. I figure I have applecare, and if I do see it again, I'll take it in. Put it does not seem right now to be a persistent or particularly disruptive problem, so I am happy to live with its memory. As long as it remains a memory.
     
  21. JuJu macrumors newbie

    Joined:
    Mar 9, 2008
    #21
    Same problem occurred to me. I took a few pics (see the one attached) the second time it happened to me. I took my mac to the local store and showed the pictures. The "genius" simply dismissed me by saying "This is the second time I've seen this. I don't think it's a hardware problem and I believe it's a software problem. So, there is nothing we can do now... You just have to wait for our software update. And it will be more helpful to us if you can recreate this problem and let us know how you do it..." Isn't that NICE??? You paid premium price for a faulty machine, which the "genius" cannot give you a good explanation!!!

    Somebody apparently were lucky enough to have their macs exchanged due to the same problem. I'm just wondering how customers were treated differently depending on locations.

    I'm from Cambridge, MA, by the way.
     

    Attached Files:

  22. e12a macrumors 68000

    e12a

    Joined:
    Oct 28, 2006
    #22
    wow...it looks like a relatively common issue. Why cant Apple get higher quality screens. :(
     
  23. runciter macrumors newbie

    Joined:
    Mar 22, 2008
    Location:
    USA
    #23
    lol. "That's just the way it is"... yeah right. I'd feel like busting out a big Shaq-fu right there. My SR MBP doesn't do that (knock on wood) and the Penryn shouldn't either. Since I've had to talk to those "Genius"es before, I've always had to wait as my appointment time rolls past so you should have been able to check the MBPs in store to see if the exhibit that same problem and if not, show the "Genius" that. You paid a lot for your MBP. Don't stand for it... and hey, if you return it, that just means you're going to increase the supply of future refurb Penryn MBPs :D
     
  24. jus407 thread starter macrumors member

    Joined:
    Jan 25, 2008
    #24
    ya know it very well could be a software issue but i highly doubt it...
     
  25. e12a macrumors 68000

    e12a

    Joined:
    Oct 28, 2006
    #25
    have you guys tried resetting PRAM? Apparently that can cause some issues with the display. Or try SMC reset too. I was on the phone with AppleCare and the guy told me to do that to see if I could get rid of the uneven illumination (pull the battery and power and hold power for 10 seconds). Of course it didnt work but its worth a try. I ended up exchanging my SR MBP for another and this screen is fine.
     

Share This Page