Resolved 16 gb 1g iPod Touch won't reboot after restore

Discussion in 'iPod touch' started by oacory, Dec 23, 2015.

  1. oacory macrumors regular

    Joined:
    Jun 11, 2008
    Location:
    New Jersey
    #1
    I have a first generation 16 GB iPod Touch for which I have someone who is going to buy it off of me. It was working totally fine last night but since I was going to sell it I attempted to restore it. I plugged it into my iMac and clicked the restore button in iTunes and let it do its thing. I watched it go though the restore process and it seemed to have finished. It booted to the normal apple and had the sync wheel appear and after about 10 seconds, it freezes. I let it sit for about an hour hoping that it would figure itself out but it didn't so I did a force restart (hold down home+sleep) and I can get it to reboot that way but it again will go to the apple before the sync wheel appears and moves for about 10 seconds and then freezes and you can't get past it. If you put it in a computer (I have tried a few Macs and a Windows PC), the computer does not recognize it. When I try to restore it to DFU, the iPod just shuts down and won't even turn on until you unplug and re-plug it in to a computer and the cycle starts again. Any assistance would be much appreciated.
     

    Attached Files:

  2. oacory thread starter macrumors regular

    Joined:
    Jun 11, 2008
    Location:
    New Jersey
    #2
    When the battery dies, it still gives the normal, red battery and the prompt to plug it in. As you also see from the picture, the screen will be all black on boot up but once it starts with the sync wheel, it will have a "dead pixel?" bar appear. Not sure if that is related. It hadn't noticed it before this issue started.
     
  3. oacory thread starter macrumors regular

    Joined:
    Jun 11, 2008
    Location:
    New Jersey
    #3
    I contacted apple and they were able to assist me and get it working again.
     

Share This Page