2015 MBP, Fan runs early and often? ...

Discussion in 'MacBook Pro' started by cmeisenzahl, Jan 2, 2017.

  1. cmeisenzahl macrumors 6502

    Joined:
    Oct 7, 2005
    #1
    Both of my college age kids have 2015 13" MBPs. 128GB SSD, 8GB RAM. Identical machines.

    My son's MBP has a possible issue. The fan comes on very easily, and runs at full speed a good deal of the time. My daughter's doesn't.

    A few notes:
    1. It's not dirty or dusty. Just bought it in July from Apple. It's clean.
    2. He's running the latest OS updates.
    3. I've reset the SMC and NVRAM a couple times
    4. Both machines are running iStat Menus. The machine def isn't getting overwhelmed or having the CPU pegged. No runaway processes.

    Any ideas? I'm about to have him setup an Apple store appointment. Anything else I should try first?

    Thanks in advance,
    Chris
     
  2. WhiteWhaleHolyGrail macrumors 6502a

    WhiteWhaleHolyGrail

    Joined:
    Nov 14, 2016
    #2
    I'm guessing your son has more software loaded that could be hogging the CPU. Have you checked activity monitor?
     
  3. cmeisenzahl thread starter macrumors 6502

    Joined:
    Oct 7, 2005
    #3
    Thanks, that was the first thing I checked. Nothing really running. CPU not getting hammered.
     
  4. WhiteWhaleHolyGrail macrumors 6502a

    WhiteWhaleHolyGrail

    Joined:
    Nov 14, 2016
    #4
    Sorry, I just realised you mentioned that.

    The only differential is the updated OS on your son's machine but you'd notice system process activity in istat. Let Apple diagnose it - hopefully you're in your warranty period too.
     
  5. andreyush macrumors 6502

    andreyush

    Joined:
    Oct 24, 2015
  6. seadragon Contributor

    Joined:
    Mar 10, 2009
    Location:
    Toronto, Canada
    #6
  7. cmeisenzahl thread starter macrumors 6502

    Joined:
    Oct 7, 2005
    #7
    Thanks, guys. I might have solved it. Compared iStat Menus settings between the two machines. The problematic machine had a fan setting that was much more aggressive. I reset it to the default. Will see if it's better over the next couple days.
     

Share This Page