4.2 beta 1 bugs found so far

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cRuNcHiE, Sep 16, 2010.

  1. cRuNcHiE macrumors 6502a

    Joined:
    Jan 2, 2007
    #1
    I thought it might be useful to have a thread with bugs we've all found?

    So far:

    If you find any more, post in the thread and I'll add them to the list.

    I don't think the mute switch is buggy, it does mute notification and game sounds but will play audio when listening to music or video.
     
  2. surfer13 macrumors newbie

    Joined:
    Sep 12, 2008
    #2
    The keyboard "click" is significally lower than before. Anyone else has this?
     
  3. drjsway macrumors 6502a

    Joined:
    Jan 8, 2009
    #3
    That feels intentional to me
     
  4. nando2323 macrumors 6502a

    Joined:
    Aug 15, 2007
    #4
    Yeah it's really low. I felt like my speaker was messed up or something but then other sounds were still the same.
     
  5. tekchic macrumors 65816

    tekchic

    Joined:
    Apr 19, 2010
    Location:
    Phoenix, AZ
    #5
    I can't access my 3G account with AT&T under Cellular Data like I used to. So I can't tell my usage or bump up my usage to the 2gb plan. But my 3G does work. I've seen other posts where their 3G doesn't work at all.

    Haven't seen any other bugs/quirks yet except for the mute. To me, Mute should always mean Mute - aka, turn off all sound except for alarms/headphone jack (which iPad sadly still doesn't do alarms natively anyway). My iPhone is always muted, but I can still use my earbuds to listen to music, and in the mornings I get my wake-up alarm.
     
  6. gatearray macrumors 65816

    Joined:
    Apr 24, 2010
    #6
    Not sure if I'd call this a bug just yet.

    Think about how awesome it would be to have a synthesizer app playable on the iPad untethered to the stereo? Having all system sounds go out to the speakers might not be the worst thing in the world, either!

    I think the delay being experienced is that existing third party apps are not set-up to be optimized for this feature yet.
     
  7. kevingaffney macrumors 6502a

    Joined:
    Aug 17, 2008
    #7
    One of my email accounts is a pop account. It crashes the mail app so i've deleted that account and the rest work fine now. Skymobile app doesn't work noe but I presume thats an issue with the app
     
  8. cRuNcHiE thread starter macrumors 6502a

    Joined:
    Jan 2, 2007
    #8
    The delay is down to the sound having to be captured, transmitted via wifi, received by wifi and then converted to audible sound at the other end. There will always be latency like that, just like there is if you send the sound from a macbook to airport express.

    The delay is there on all apps, but with video, they delay the video output by ±3 seconds to compensate for the audio delay.

    I expect the Airport express buffers the audio to allow for error correction in the wireless transmission.
     
  9. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
  10. cRuNcHiE thread starter macrumors 6502a

    Joined:
    Jan 2, 2007
    #10
    It mutes notification and game sounds but if you choose to play music or a youtube video etc then the sound comes through. I think this is intentional as apparently the iphone 4 does the same?
     
  11. MaskingTape macrumors regular

    Joined:
    Jan 9, 2009
    #11
    Location services no longer works for me. No app can find my location
     
  12. prot0type macrumors regular

    Joined:
    Jul 12, 2010
    #12
    I dont want to start another thread for something 4.2, so I hope this qualifies for the subject. How's the battery life so far, affected, unaffected? Maybe something that will be optimized on final release?
     
  13. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
  14. wrxdrunkie macrumors member

    Joined:
    Oct 23, 2008
    #14
    Wifi is finicky. Sometimes it shows no wifi signal but I am connected.

    Calendar app keeps crashing on me.
    Going to reset when I get home and see if that helps.
     
  15. harry20larry macrumors 6502a

    harry20larry

    Joined:
    Aug 14, 2008
    #15
    1. Even if oragami slideshow is selected in picture frame settings, dissolve is used
    2. iStudiez Pro crashes on launch, BIG let down for me!
     
  16. wingsabr macrumors 6502

    wingsabr

    Joined:
    Dec 13, 2008
    #16
    I had to restore again today because it wouldn't let me select certain settings like wifi. A restart allowed me to select it, but the option wasn't there. Weird...
     
  17. cRuNcHiE thread starter macrumors 6502a

    Joined:
    Jan 2, 2007
    #17
    It works fine for me, anyone else have that problem?
     
  18. bwrairen macrumors 6502

    Joined:
    Jun 23, 2010
    #18
    Mail and hotmail are not exactly getting along. For me it grabbed about half the headers and then downloaded about half of those messages. Mail seems to want to be run alone as well. 2 or 3 apps running simultaneously means it crashes every time for me.
     
  19. spimp31 macrumors member

    Joined:
    Feb 13, 2003
    #19
    I started a thread about this, but why can't it play AUDIO to an Apple TV? This really makes me mad, as I can use iTunes to stream music to my Apple TV (optical -> receiver, often never even turn on the TV), and my iPad can stream to my Airport Express, but I can't stream audio to my Apple TV from my iPad?

    This isn't even planned obsolescence , it's just screwing users from a consistent experience.
     
  20. bwrairen macrumors 6502

    Joined:
    Jun 23, 2010
    #20
    Yep, maps can't grab my location. Might be different for wifi and 3G, considering the gps.
     
  21. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
  22. cRuNcHiE thread starter macrumors 6502a

    Joined:
    Jan 2, 2007
    #22
    My iPad is wifi only and it works , I'll add it to the list anyway
     
  23. cRuNcHiE thread starter macrumors 6502a

    Joined:
    Jan 2, 2007
    #23
    Confirmed, film rental previews load though
     
  24. GeekLawyer macrumors demi-god

    GeekLawyer

    Joined:
    Jun 2, 2007
    Location:
    The post is coming from inside the house!
    #24
    I'm having the same issue with a pop account. I've had to disable it as well. MobileMe and gmail work fine.
     
  25. Whorehay macrumors 6502a

    Whorehay

    Joined:
    Feb 17, 2008
    #25
    Using the mute switch doesn't mute songs played in iPod (or YouTube?)
     

Share This Page