Apple TV 4 wireless connection drops

Discussion in 'Apple TV and Home Theater' started by mildocjr, Apr 15, 2016.

  1. mildocjr macrumors 65816

    Since having the ATV4 and updating it to the first ATV4 update I've noticed wireless connection issues. The ATV will forget the network connection but when I go into the Network Connections no wireless APs show up. It's a really weird issue and I figured it would be fixed after updating to the next tvOS version. I'm still having the same issues. I haven't tried resetting the Apple TV but I'm curious if anyone else is having the same issues with their Apple TV. I saw a few posts around the web and in Apple discussions, but it wasn't resolved, one user even replaced their Apple TV with a new one to try and resolve the issue. I had the same issue using an Airport Extreme and my current Airport Time Capsule. I can restart the Apple TV and network connectivity is restored. I've since hooked up an Ethernet cable and even after long periods of sleep it doesn't drop the connection, which I didn't expect that to happen.
  2. benjitek macrumors 6502a


    Sep 23, 2012
    It's either something with your network or you need to exchange a defective ATV.
  3. mildocjr thread starter macrumors 65816

    Got them looking at it now, it's a first world problem, but I'm really missing that ATV4 right now, had to go back to the ATV3 and it's a night and day experience.
  4. punnerud, Oct 27, 2017
    Last edited: Oct 27, 2017

    punnerud macrumors newbie

    Oct 27, 2017

Share This Page