AT&T iPhone 4S Speedtest

Discussion in 'iPhone' started by sigo, Oct 14, 2011.

  1. sigo macrumors newbie

    Joined:
    May 27, 2009
    #1
    Got the new iPhone 4S today, ran a speed test and my results are:

    1st attempt: 1.2m download, 170k upload
    2nd attempt: 450k download, 140k upload
    3rd attempt: 490k download, 170k upload

    Is this normal?:confused:
     
  2. montecarloss919 macrumors member

    Joined:
    Jan 17, 2008
    #2
    DITTO!!! I got .01 Download!!!!!!!
     
  3. vincenz macrumors 601

    vincenz

    Joined:
    Oct 20, 2008
    #3
    Eh, not what I expected from the 4S with its hpsa+ capabilities. Probably launch day lag issues.
     
  4. sigo thread starter macrumors newbie

    Joined:
    May 27, 2009
    #4
    I hope you are right.
     
  5. chakraj macrumors 65816

    chakraj

    Joined:
    Feb 6, 2008
    Location:
    So Cal
    #5
    that 14 is theoretical, it seems like you all have now experienced REALITY! Ouch, Welcome to ATT.
     
  6. sigo thread starter macrumors newbie

    Joined:
    May 27, 2009
    #6
    I thought I give ATT another chance because of the new hpsa+, I hope it will improve down the road.
     
  7. utekineir macrumors 6502

    Joined:
    Feb 20, 2008
    #7
    side by side with my 3g iPad 1.

    in a rural location with poor service, 1 bar iPhone 4s, 2 bars iPad, at&t on both, wifi off on both.

    iphone 4s: ping 146 down 1.91 up .13

    ipad 1: ping 165 down .67 up .11
     
  8. F123D macrumors 68040

    F123D

    Joined:
    Sep 16, 2008
    Location:
    Del Mar, CA
  9. SL4VE macrumors 6502

    Joined:
    Aug 19, 2010
    #9
    PING 88ms
    Download 2.69Mbps
    UpLoad 1.24

    thats on 3G running 2 bars of reception o2UK
     
  10. Goldinboy17 macrumors 65816

    Goldinboy17

    Joined:
    Jun 21, 2010
    Location:
    San Francisco, Ca
    #10
    Can anyone tell me what Wifi speeds the 4S can reach or show me their Wifi results? My iPhone 4 had horrible speeds on Wifi when compared to my Galaxy and I'm left wondering if the Wifi adapters performance has improved on the 4S.
     
  11. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #11
    Slow here on my iPhone 4 too. Usually around 2.5Mb/s down, today I'm lucky to get 1Mb/s. I suspect they're just slammed with activation traffic.
     
  12. Biggy Smalls macrumors newbie

    Joined:
    Oct 11, 2011
    #12
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    I am getting around 5.21 Mbps/1.09 mbps
     
  13. jlyanks85 macrumors 6502a

    Joined:
    Jan 3, 2008
    #13
    Servers must be hammered. Because one speed tell had me at 6 mbps d/l, then the next test I tried went down to 1-2 mbps d/l
     
  14. bfranz macrumors newbie

    Joined:
    Oct 11, 2011
    Location:
    Phoenix
    #14
    120ms ping, 8.35 Mbps down, 1.72Mbps up is my high score thus far, in Phoenix.
     
  15. greytmom macrumors 68040

    greytmom

    Joined:
    Jun 23, 2010
  16. auero macrumors 65816

    Joined:
    Sep 15, 2006
  17. brazil5376 macrumors member

    Joined:
    Jan 16, 2009
    #17
    This is from Time Warner

    [​IMG]
     
  18. imac9556 macrumors 6502a

    Joined:
    Jul 12, 2004
    #18
    7.98 Mbps down/1.55 Mbps up/344ms. Kansas City MO
     
  19. Jay42 macrumors 65816

    Jay42

    Joined:
    Jul 14, 2005
    #19
    I got 4.2mbps down, 1.2 up and 248 ms ping on AT&T 3G. I'm happy...
     
  20. james92se macrumors 6502a

    Joined:
    Jun 21, 2010
    Location:
    Dallas, TX
    #20
    I'm averaging about 6 Mbps today on the 4S in Dallas. I used to average between 3-4 Mbps on my 4 so I'm happy.
     
  21. PPFee macrumors 6502

    Joined:
    Feb 27, 2011
    #21
    4.68 down/1.1 up. oh and ping is 251ms
     
  22. truthiness macrumors regular

    Joined:
    Jun 10, 2008
  23. PPFee, Oct 14, 2011
    Last edited: Oct 14, 2011

    PPFee macrumors 6502

    Joined:
    Feb 27, 2011
    #23
    ----------

    [/COLOR]I barely broke 2Mpbs with the 4

    Image[/QUOTE]
    I don't even know what to edit this post to say, can't delete it. It won't make sense anyhow. Haha
     
  24. truthiness macrumors regular

    Joined:
    Jun 10, 2008
    #24
    and if you read my post you'd have seen that I edited it. :D
     
  25. arichmann macrumors newbie

    Joined:
    Aug 9, 2011
    #25
    Here in Indianapolis, IN.
     

    Attached Files:

Share This Page