Bluetooth issues after iOS 10.1

Discussion in 'iOS 10' started by BulkHedd, Oct 30, 2016.

Tags:
  1. BulkHedd macrumors 6502

    BulkHedd

    Joined:
    Nov 13, 2006
    #1
    I've been having Bluetooth issues since upgrading to iOS 10.1. Everything from static and crackling on BT headphones to my car audio randomly disconnecting. And also my Apple Watch sometimes not being connected.

    I've noticed that frequently when I raise up my phone I'll see the Bluetooth indicator blinking then going solid. Before it was always solid.

    I've turned BT off and on and rebooted my phone.

    Anyone else experiencing problems?
     
  2. docal97 macrumors 6502a

    docal97

    Joined:
    Jun 28, 2006
    Location:
    Southampton
    #2
    I have Jaybird X2 bluetooth headphones. They have never worked properly on Ios10. They skip and pop. Never had issues w/ iOS 9 and 6S Plus(Currently using 7 Plus).

    Saw another post that said that if you turn off LTE under cellular settings while using BT headphones it is a workaround until APPLE issues a permanent fix. I haven't tried it yet so I am unsure if it works, but others have reported that it reliably works.

    I would suggest you submit feedback to Apple if you are also having this issue.
     
  3. buddyspencer macrumors 6502

    Joined:
    Oct 4, 2005
    Location:
    Germany
    #3
    For me the same with 10.1

    Previous release was ok - but now several disconnects in my car.
     
  4. Roadstar macrumors 65816

    Roadstar

    Joined:
    Sep 24, 2006
    Location:
    Vantaa, Finland
    #4
    I had some issues with my iPhone 6s + Plantronics BackBeat Fit headphones. Quite a lot of occasional choppiness and finally a full dropout. It used to be almost flawless,
     
  5. BulkHedd thread starter macrumors 6502

    BulkHedd

    Joined:
    Nov 13, 2006
    #5
    Did this start after 10.1?
     
  6. eneisch macrumors 6502a

    Joined:
    Jul 11, 2008
    #6
    Toss my hat into this ring....

    iPhone 7+ not always connecting to the hands free calling in my 2011 Honda CR V.
    iPhone 7+ does not work well with Logitech X-100 portable speaker. Music is choppy even if the phone is right next to the speaker.
    iPad Air 2 does not see JBL Clip 2 portable speaker on pairing list at all.
     
  7. Tony_YYZ macrumors member

    Joined:
    Jun 30, 2015
    #7
  8. Tony_YYZ, Oct 31, 2016
    Last edited: Oct 31, 2016

    Tony_YYZ macrumors member

    Joined:
    Jun 30, 2015
    #8
    iOS 10.1.1 is out now. Hopefully this addresses the issue. Although there are people on this forum that believe that this isn't a problem at all because they don't experience it themselves.

    Post up your results after testing if you can. Thanks!

    *EDIT* I just went to fill up gas over lunch and deleted my BT connection and re-paired it again to the car. After pairing, I shut the car off. Turned it back on and it connected normally...it normally makes a chime when it connects and while on ios 10.1 that chime sounded strange. Now that I've upgraded to 10.1.1 the chime has returned to the normal sound i'm used to hearing everyday. I filled up gas and started the car back up...chime sounded normal again and my podcast played without issue. I really hope it's fixed and that issues don't pop up again later on.
     
  9. BulkHedd thread starter macrumors 6502

    BulkHedd

    Joined:
    Nov 13, 2006
    #9
    After I created this topic yesterday I did a reset of all network settings. Since then I haven't had any issues but it was kind of intermittent for me anyway. I'm downloading the 10.1.1 update now.
     
  10. iMas70 macrumors 65816

    Joined:
    Sep 4, 2012
    Location:
    MA
    #10
    I stopped into this section to see if anyone else is having bluetooth issues. I got my answer with this thread. The phone shows that it's connected but I don't get any sound. I restarted my phone with my speaker turned on. I heard a quick sound though the speaker as the phone shut off. I still didn't work after it restarted.
     
  11. Roadstar macrumors 65816

    Roadstar

    Joined:
    Sep 24, 2006
    Location:
    Vantaa, Finland
    #11
    Before 10.1 my issues were few and far between, but now there seemed to be more of them. However, today before installing 10.1.1 everything was once again working normally.
     
  12. iMas70 macrumors 65816

    Joined:
    Sep 4, 2012
    Location:
    MA
  13. steve knight macrumors 68020

    steve knight

    Joined:
    Jan 28, 2009
  14. Tony_YYZ macrumors member

    Joined:
    Jun 30, 2015
    #14
    Drove home tonight and it was without interruption. Hope 10.1.1 fixed it.
     
  15. BulkHedd thread starter macrumors 6502

    BulkHedd

    Joined:
    Nov 13, 2006
    #15
    Still having problems. A couple of times this morning I saw the BT icon flashing then going steady. I would expect it to always stay steady because it's connected to my Apple Watch.

    Then on the way home for lunch my podcast paused and my car's screen said the phone was not connected.
     
  16. eneisch macrumors 6502a

    Joined:
    Jul 11, 2008
    #16
    10.1.1 did not fix my issue with my JBL Clip 2 Bluetooth speaker not showing up on the pairing list of my iPhone 7+, iPad Air 2 or iPad mini. My connection in my car appeared to be stable this morning on my entire drive to work, but it has done that before and then disconnected later during subsequent trips.
     
  17. BulkHedd thread starter macrumors 6502

    BulkHedd

    Joined:
    Nov 13, 2006
    #17
    Just now I was talking on the phone using a BT headset and the other party went silent. I picked up phone to check it and then I heard the little chirp and the headset reconnected to the phone.

    I never had these problems before.
     
  18. AtikCzaTok macrumors newbie

    Joined:
    May 10, 2016
    #18
    Add me to the list of people having bluetooth issues. For me, it's handsfree driving using my 6s. When I hang up the phone, the car shows the call as still active- even though the phone call has ended. This never happened before 10.1.
     
  19. lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #19
    I'm still holding out and running iOS 9 on 3 devices. Every issue that I see makes me want to not bother. This BT thing is major. I came back to the iOS 10 forum tonite to see if things had gotten any better because I got the pop-up that my iPhone 6S Plus had downloaded the newest upgrade and I deleted the download.
     
  20. eneisch macrumors 6502a

    Joined:
    Jul 11, 2008
    #20
    10.1.2 seems to have fixed my bluetooth issues. Everything is working normal now and connection to my cars handsfree is solid.
     
  21. RiddlaBronc macrumors 6502a

    RiddlaBronc

    Joined:
    Oct 14, 2013
    Location:
    Mcallen Tx
    #21
    I have an F150 with Sync 3 and the phone connects automatically and starts playing which I really like. Except the bt connection will disconnct at least once without fail, taking me to an fm radio station. The phone then will reconnect automatically a few seconds later but will not play until i select the bluetooth source again. It gets quite annoying after awhile, especially in traffic.
     
  22. Poontaco macrumors regular

    Joined:
    Feb 2, 2014
    #22
    Bluetooth audio still skips on my iPhone 7+ on iOS 10.2
     
  23. medicusdkfz macrumors newbie

    Joined:
    Dec 5, 2016
    #23
    I had a big hope in ios10.2 but now I can't connect my iphone 7 plus with my Marantz 7010 AV-Amp anymore. I have problems too with skipping connections between the iphone and my Beats headphones wireless studio 3 and sport 2. Only a connection to my AppleTV is possible and stable... I never had such troubles with my 6 plus before!
     
  24. steve knight macrumors 68020

    steve knight

    Joined:
    Jan 28, 2009
  25. Aston441 macrumors 6502a

    Joined:
    Sep 16, 2014
    #25

    Same.

    10.1 was the first version of Bluetooth that worked well for me in multiple different brand autos.

    10.2 brought back iOS 8 level functionality, i.e., garbage.
    --- Post Merged, Dec 26, 2016 ---
    Oh!!! That must be why the screwed up Bluetooth again. They tacked in buggy airpod code. Sigh.
     

Share This Page