Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

buzz944

macrumors newbie
Original poster
Aug 5, 2020
1
0
I'm jailbroken on ios 13.5 and I was trying to duplicate instagram app using Filza ( which did not work).

Now I cannot delete instagram app or even update or downgrade it! Any idea how to remove it completely and start fresh?

I cannot delete it from General-storage the app doea not show there at all!

Tried PowerAppp refresh Cache didn't work.
Tried deleting the bundle from Filza didn't work also
 

pdxmatts

macrumors 68000
Jan 12, 2013
1,867
457
Portland, OR
I’m not sure this will work, but If you have a back up from before you tried to duplicate the app, I would give a restore from your back up a try. Or you could Delete Filza and then go into iCleaner Preference Files and delete Filza files and then run iCleaner. After, reinstall Filza. Or you can try a Restore RootFS and re-jailbreak. I’m just throwing out ideas. Good luck
 
Last edited:

lovebeinghuman

macrumors newbie
Jan 14, 2021
1
0
@buzz944 I'm suddenly finding the same issue, no idea why but it's happened after reinstalling Facebook and instagram apps which I then tried to delete. I can't delete anything now/. Did you have any success? and if so what worked?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.