Cannot set up cellular on Series 3: Says AT&T not supported

dave006

Contributor
Jul 3, 2008
3,358
669
Just West of East
Fairly common issue when setting up a Watch something get's messed up. While on your iPhone, Tap Settings, Tap Phone, Under CALLS, Tap Show My Caller ID and make sure that you have it enabled.

Dave
 

luap119

macrumors newbie
Oct 10, 2017
2
0
Fairly common issue when setting up a Watch something get's messed up. While on your iPhone, Tap Settings, Tap Phone, Under CALLS, Tap Show My Caller ID and make sure that you have it enabled.

Dave
Hi Dave, thanks for the speedy response. That was the first thing I checked. It's indeed enabled. I've tried disabling it and reenabling it, and it still has the same behavior.
 

PCtoMAC1

macrumors 6502
Mar 16, 2012
333
105
Hey everyone. Sorry, I’ve missed a lot of this thread. Are there still issues with activating the Watch with the grandfathered UDP? Has anyone been able to activate their watch without having to go to a store or is that still the only viable option? I don’t want to give up my UDP. THANKS!
 

dave006

Contributor
Jul 3, 2008
3,358
669
Just West of East
While you can try completing it over the phone, the bulk of the reps have received training that tells them not to perform the addition of the $10 Wearable Unlimited plan on the Older Plans. I would not waste much time playing dialing roulette but there have been successful reports. It really depends on the rep that takes your call.

Key words sometimes help: suggest that they could create a new line group and select an Individual plan instead of a Mobile share plan. The $10 Wearable Unlimited plan is an individual plan. Again they will need the EID and the IMEI from the Watch's box to be "Parked" on this new line. This can be done without touching your existing UDP in any way.

You would have much better odds stopping by a Corporate Retail location but let us know how it goes.

Dave
 

xraydoc

macrumors demi-god
Oct 9, 2005
7,235
1,513
192.168.1.1
Hey guys,

So after a bit of frustration, I've finally gotten the watch activated and working with cellular. I've been up and running for nearly two weeks now, and I've just now noticed another issue. Any time I make an outgoing call with my phone my number shows as unavailable or it simply just says "+1". When I make a call from my watch that's connected to the phone, it says the same thing. Now, when I turn my phone off then make a call with my watch, my number shows up as normal! As soon as my phone is back on though, everything goes back to unavailable or "+1". AT&T had to have screwed something up when setting up my Numbersync. I've talked to 4 reps now, and none of them are able to help. I'm very tempted to drop AT&T and go Verizon once the iPhone X comes out. I can't tell you how many hours total I've spent with AT&T trying to get this damn watch working as intended.

Has anyone else experienced this problem yet?? People don't answer my calls anymore because they think it's spam :(
Dig through the AT&T website. If I recall, and it’s been a while since I’ve been on AT&T, there’s an option to customize the caller ID name (like where you can add your wife’s name to her caller ID # even though they’re all under your name insofar as billing).

If you can find that, try changing/resetting it.
 

warburg

macrumors 6502a
Jul 27, 2008
708
153
I don't understand most of the technical problems discussed here, but I received my Series 3 gray Edition AW today, and spent hours (including an hour with an AT&T technician) trying to activate it, to no avail. The technical really didn't have an explanation of why the watch couldn't be synched to my account. I'm returning it as soon as I can. it's too much of a problem for me.
 

warburg

macrumors 6502a
Jul 27, 2008
708
153
I don't understand most of the technical problems discussed here, but I received my Series 3 gray Edition AW today, and spent hours (including an hour with an AT&T technician) trying to activate it, to no avail. The technical really didn't have an explanation of why the watch couldn't be synched to my account. I'm returning it as soon as I can. it's too much of a problem for me.
Well, here it is the next day. I tried pairing the watch one more time before I returned it, and for some odd reason everything worked perfectly, and I'm now happy with my gray Edition series 3 AW.
 
  • Like
Reactions: DianaMR and DotCom2

dave006

Contributor
Jul 3, 2008
3,358
669
Just West of East
Great, glad you got it working! If you were working with a rep in the evening some of the backend systems may have been backlogged processing activations. As you found out, it is always a good idea to try again after a night for updates.

Dave
 

TomH TX

macrumors regular
Oct 18, 2010
231
72
First of all, thanks to Dave and the others who have contributed to this thread, which has gone quiet lately. I just wanted to post my experience of today. I am ATT business premier, and received my Nike AW3 SG today. The Apple Store was NO help whatsoever, and said to open the app and follow the instructions. NOT. Wound up using the instructions from above, and got a VERY helpful guy from ATT Business services (David P). He had some problems with the IMEI on the watch, even though he typed it in correctly. Anyway, finally got it all done on the phone without having to go to a corporate store. So, there is hope for business customers. Thanks again to all.
 
Last edited:

angle

macrumors regular
Mar 3, 2008
192
7
Michigan
I'm getting lots of run-around via AT&T chat. They keep telling me that: "There is no an individual $10 plan. The $10 plan is adding it to an existing Mobile Share or Unlimited plan".
 

DaveOP

macrumors 65816
May 29, 2011
1,475
2,008
Portland, OR
First of all, thanks to Dave and the others who have contributed to this thread, which has gone quiet lately. I just wanted to post my experience of today. I am ATT business premier, and received my Nike AW3 SG today. The Apple Store was NO help whatsoever, and said to open the app and follow the instructions. NOT. Wound up using the instructions from above, and got a VERY helpful guy from ATT Business services (David P). He had some problems with the IMEI on the watch, even though he typed it in correctly. Anyway, finally got it all done on the phone without having to go to a corporate store. So, there is hope for business customers. Thanks again to all.
To be fair to the Apple Store employees (which I was one of, several years back), they have very little access to Business accounts. You will always be better off calling Enterprise support (we are with Verizon, other carriers likely have different names).
 

Luba

macrumors 65816
Apr 22, 2009
1,206
174
When outside of Bluetooth and Wi-Fi range I can make calls, receive iMessage, texts, Voice Mail notifications with AW3, BUT can’t receive calls on my AW3?!? It simply won’t ring. I have this problem ever since I got the iPhone X, so must be something went wrong when I set up X by restoring from my 6s+ backup. Everything worked correctly on my old 6s+.

Any ideas on how to fix this? Thanks in advance.
 

SRLMJ23

Contributor
Jul 11, 2008
2,020
982
Central New York
When outside of Bluetooth and Wi-Fi range I can make calls, receive iMessage, texts, Voice Mail notifications with AW3, BUT can’t receive calls on my AW3?!? It simply won’t ring. I have this problem ever since I got the iPhone X, so must be something went wrong when I set up X by restoring from my 6s+ backup. Everything worked correctly on my old 6s+.

Any ideas on how to fix this? Thanks in advance.
I hate to say it, but you most likely will have to unpair your Apple Watch from your iPhone X and completely wipe your Apple Watch to factory settings and re-pair like it was brand new. I had a buddy who had the same problem as you, and Apple told him to do what I said above. It sucks because you lose all your settings, data, and achievements but it appears to be the only way...at least according to what Apple told my buddy. Hopefully someone on this forum can give you a better option than I can!

:apple:
 

DotCom2

macrumors 601
Feb 22, 2009
4,104
2,356
When outside of Bluetooth and Wi-Fi range I can make calls, receive iMessage, texts, Voice Mail notifications with AW3, BUT can’t receive calls on my AW3?!? It simply won’t ring. I have this problem ever since I got the iPhone X, so must be something went wrong when I set up X by restoring from my 6s+ backup. Everything worked correctly on my old 6s+.

Any ideas on how to fix this? Thanks in advance.
Me too. I’ve tried everything except wiping it and nothing has worked. If you find a solution, please post back here.