Can't Boot up and Disk Utility First Aid Failed

Discussion in 'iMac' started by markbyrn, Jan 8, 2016.

  1. markbyrn macrumors member

    markbyrn

    Joined:
    May 1, 2010
    #1
    I have an iMac 27" Retina 5K (Late 2015) El Capitan (10.11.2) and Windows 10 via Bootcamp. This morning after I had finished some work on the Windows side of the machine, I tried to boot up into El Capitan but it silently failed and the machine turned itself off at about the 2 minute point. Tried again and same problem. So I checked if I could get back into Windows and ran Windows 10 with no problem. Next I booted into the Mac recovery partition to run Disk Utility and it revealed an enormous number of errors on the Macintosh partition such as:

    - Previous ID in a hard link chain is incorrect (ID = -1130612101)
    (it should be 3164355194 instead of 0)
    Many of the above errors appeared with different numbers
    - Volume bitmap meds minor repair for orphaned blocks
    - Invalid volume free block count
    - Volume header needs minor repair
    - Missing thread record (id = -1130634630)
    Many of the above errors appeared with different numbers

    Finally the process 'finished' with "First Aid process has failed. If possible back up the data on this volume"

    Next I booted into a USB installed version of El Capitan and while that was successful, it gave a warning when it mounted the volume that I was having the problem with: "OS X can't repair the disk 'Macintosh HD'" but I was able to copy files from that volume and even run applications that were stored on it. Tried running Disk Utility and First Aid again but failed as above.

    So here are the questions.

    1. Should I assume there's nothing else that can be done other than erasing that partition and reinstalling El Capitan?

    2. Will erasing the partition and reinstalling El Capitan affect my Bootcamp partition or ability to use Win 10?

    3. I have a Time Machine backup; will restoring it re-introduce the same problem?

    4. I've never had such a massive and unrecoverable failure on a Mac drive and I had used it the night before with no problem. Should I assume the disk itself is faulty and have it replaced? I ran an Apple Hardware Test and no problems were indicated.
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    That is my thought. Since it is still under warranty, I would just take it in rather than mess with this.

    Even if you were able to erase the disk and reinstall, that does not address why this happened to begin with. It sounds like you have some underlying hardware issue like a failing drive.
     

Share This Page