CarPlay Stopped Working - '16 Honda Accord

Discussion in 'HomeKit, HomePod, CarPlay, Home & Auto Technology' started by CloudSpeaker, Jun 28, 2017.

Tags:
  1. CloudSpeaker macrumors newbie

    CloudSpeaker

    Joined:
    Sep 26, 2016
    Location:
    Not Quite Phoenix
    #1
    CarPlay was a key factor in my choosing a 2016 Honda Accord over the Mazda CX-5 I was also considering and it was worth it. For 18 months, through a couple of different iOS versions and several point-releases, it was great. But starting with iOS 10.3, CarPlay stopped working.

    Plugging the Lightning cable into my phone, with the other side plugged into my car's USB port either does nothing or locks up the Honda head unit. I've tried all 3 iPhones in my household and they all exhibit the same behavior.

    Things I've tried:
    • Different Lightning cables
    • "Forget This Car" in Settings > CarPlay
    • Deleting all the phones from the Honda head unit and connecting as new
    • Turning off Bluetooth on the phone
    • Updating to the most recent iOS 10.3.3 beta
    Anyone have any ideas? Thank you.
     
  2. JTravers macrumors 6502a

    Joined:
    Jun 28, 2010

Share This Page