Connect other devices disconnect thunderbolt port

roroland

macrumors newbie
Original poster
Jul 28, 2017
2
0
Hi,

I have an odd issue with my macbook pro 2016 with OS Sierra, please bear with me I will try to explain the problem as brief as possible.

I use an Allen & Heath ZED-R16 multitrack audio mixer connected via thunderbolt (In fact the device is a firewire 800 device and I use an adapter to connect via thunderbolt).

The mixer works perfectly with the MBP, I can record and operate normally without issues... but when I start to connect other peripherals to the MBP the ZED-R16 (or the thunderbolt port) fail and disconnects the device...For instance, I can connect a USB device like a keyboard or HD but if I try to connect an external monitor thru the other thunderbolt port or via HDMI the ZED-R16 fails and disconnects... Anyone has experienced some issue similar to this with thunderbolt ports failing when other ports are in use ?? Any setting I could use to optimize thunderbolt ports ??

I appreciate any help you can give...

Thank you
 
Last edited:

ZapNZs

macrumors 68020
Jan 23, 2017
2,310
1,155
With your current setup, are you currently using a TB3-->TB2 adapter connected to a TB2-->FW800 adapter connected to a FW800 cable that connects to the device?

Could this have something to do with the limited amount of power that the TB-->FW800 adapter can provide?
 

Scheder

macrumors newbie
Aug 22, 2019
1
0
Hi!
The same issue here with R16 in 2019.
Have you found any solution for this problem?

UPDATE: ALREADY SOLVED



Hi,

I have an odd issue with my macbook pro 2016 with OS Sierra, please bear with me I will try to explain the problem as brief as possible.

I use an Allen & Heath ZED-R16 multitrack audio mixer connected via thunderbolt (In fact the device is a firewire 800 device and I use an adapter to connect via thunderbolt).

The mixer works perfectly with the MBP, I can record and operate normally without issues... but when I start to connect other peripherals to the MBP the ZED-R16 (or the thunderbolt port) fail and disconnects the device...For instance, I can connect a USB device like a keyboard or HD but if I try to connect an external monitor thru the other thunderbolt port or via HDMI the ZED-R16 fails and disconnects... Anyone has experienced some issue similar to this with thunderbolt ports failing when other ports are in use ?? Any setting I could use to optimize thunderbolt ports ??

I appreciate any help you can give...

Thank you
 
Last edited:
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.