Current issue - iCal don't sync with Exchange

Discussion in 'macOS' started by You are the One, Apr 6, 2016.

  1. You are the One, Apr 6, 2016
    Last edited: Apr 6, 2016

    You are the One macrumors 6502a

    You are the One

    Joined:
    Dec 25, 2014
    Location:
    In the present
    #1
  2. You are the One thread starter macrumors 6502a

    You are the One

    Joined:
    Dec 25, 2014
    Location:
    In the present
  3. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #3
    It's fixed for some users but not me yet, either.
     
  4. You are the One thread starter macrumors 6502a

    You are the One

    Joined:
    Dec 25, 2014
    Location:
    In the present
    #4
    I still have the problem as well. Feel like the cookie monster. Waiting waiting.

    Oh!!! It's fixed now. Happy cookie monster. Makes one realise how dependant one is on IT-stuff working.

    [​IMG]
     
  5. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
  6. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #6
    Got this last night from MSFT Support:

    Service Health Dashboard has indicated that issue EX44931 has been resolved as of: Monday, April 11, 2016, at 6:00 PM UTC. If you are still experiencing an issue, please let us know as this may indicate either a scoping issue or an independent problem.
     

Share This Page