Delayed restart on 10.11.4

Discussion in 'OS X El Capitan (10.11)' started by blackfang, Mar 29, 2016.

  1. blackfang macrumors member

    blackfang

    Joined:
    Oct 7, 2014
    Location:
    Romania
    #1
    Hi,
    I just installed fresh 10.11.4 on a old macbook pro 15" late 2007 with SSD. Works really well.
    My only issues is that when i press restart it is being delayed. The closing period when the circle that shows its closing its relatively short, but afterwards there is a black screen period that is like 15 seconds long until it restarts. I did a SMC reset, PRAM reset, Disk utility aid on drive.
    If i shut it down and turn it on it works like a charm, only at restart it has a 15 sec delay. Anybody knows why?
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    When you select restart, do you have the option reopen windows when logging back in checked? If so, try untick it and see if that makes a positive impact.
     
  3. blackfang thread starter macrumors member

    blackfang

    Joined:
    Oct 7, 2014
    Location:
    Romania
    #3
    Hi, i have restarted with it that option unticked, nothing changes :(. I also tried bootcamp W7 32 bit, and if i select primary HDD bootcamp, if i restart, it works like a charm. Only in OS X the restart is delayed :(.
     
  4. Gochugogi macrumors regular

    Gochugogi

    Joined:
    Oct 27, 2013
    Location:
    Sandwich Isles
    #4
    I suffered the same black screen delayed restart/startup after updating to 10.11.4. However, things went back to normal after a couple days. I figure the system needs a little time to optimize itself (system and fonts caches, etc.)
     
  5. blackfang thread starter macrumors member

    blackfang

    Joined:
    Oct 7, 2014
    Location:
    Romania
    #5
    I hope so as well :D
     

Share This Page