Exchange contacts not appearing on iphone

Discussion in 'iPhone' started by bukkanaresh, Feb 8, 2016.

Tags:
  1. bukkanaresh macrumors newbie

    Joined:
    Feb 8, 2016
    #1
    Hi Friends,

    I have configured my office mail on my iphone 4. When I am saving a new contact it is appearing on outlook contacts in web mail, where as when I am searching for the same contact from Global Exchange Address list on iphone it is not appearing. Where as all our organization contacts are appeaing in GAL.

    Can some one please share there thoughts if they have seen the similar kind of issue earlier.

    Microsoft Exchange Version : 14.1.218.0
     
  2. IHelpId10t5 macrumors 6502

    Joined:
    Nov 28, 2014
    #2
    The GAL in your organization does not contain contacts that you have personally added to your Exchange account. The GAL only contains the list of all accounts in the organization as managed by your Exchange administrator. Contacts that you add only exist in your Exchange account's contacts. However, they could also end up in another email account that you have set up on the phone or even on the local storage of the phone.

    Look in the settings for Mail on your iPhone and confirm that your Exchange account is set to be the default location for storing Contacts. Then, in the Contacts app, touch "Groups" and enable and disable the various accounts in the list, and go back to Contacts each time to see if you can determine where your contacts are actually being stored.
     
  3. bukkanaresh thread starter macrumors newbie

    Joined:
    Feb 8, 2016
    #3
    Thanks IHelpId10t5 for the quick reply. My customer is having problem,when he is directly creating contact on iphone from phone ->contacts -> New Contact it is saving properly on his exchange server and appearing on iphone and on exchange web server as well (verified in web mail). Where as if he is downloading the contact from the website and selecting the option to open in "contacts" and clicking on save, it is not working.

    Contact is not saving to either phone or exchange. This is happening in iphone6 with ios9, where as it is working fine in iphone 6 with ios 8.
     

Share This Page