For those who do NOT have the antenna problem try this!

Discussion in 'iPhone' started by random person, Jun 26, 2010.

  1. random person macrumors 6502a

    Joined:
    Feb 28, 2008
    #1
    I am posting this because I too thought I didn't have the problem -- until I tried data while holding the phone in my left hand -- just like in the ads, etc.
    The thing is that while my phone was still showing five bars, data download speed goes to zero when held -- just lightly -- in the left hand. I'm right handed, btw, so I hold the phone in my left hand when surfing or checking mail.

    So please, humor me and try this. Download the speedtest app and test your speed while avoiding he lower left corner of the antenna. Then just rest the phone in your left hand and try speedtest again. In my case, in Boston, speed drops from 1mps to ZERO -- even though all five bars continue to show!

    Next, travel to a place with a lower signal to begin with. Here's where I see the bars drop from 3 to 4 bars down to no service, and yes phone calls drop at no service.

    Anyway for those of you who report no problems would you mind humoring me and try the data test? My bet is that data is affected for everyone, while calling issues might not be.
     
  2. ClutchThese macrumors 65816

    ClutchThese

    Joined:
    Jun 25, 2010
    Location:
    Alexandria, VA
  3. random person thread starter macrumors 6502a

    Joined:
    Feb 28, 2008
    #3
    So much for my theory! :rolleyes:
     
  4. tagy macrumors regular

    Joined:
    Feb 3, 2003
    Location:
    UK
    #4
  5. jb007clone macrumors 6502

    jb007clone

    Joined:
    Feb 24, 2006
    #5
    I think the theory is sound. Here's a video where you can see and HEAR that data transmission is being disrupted by the issue.

    http://www.youtube.com/watch?v=Wzn8QhrYIvI
     
  6. Juan007 macrumors 6502a

    Juan007

    Joined:
    Jun 14, 2010
  7. daihard macrumors 6502a

    daihard

    Joined:
    Feb 19, 2008
    Location:
    Seattle, WA
    #7
    I tested it just for you! :)

    Here are the results.

    [​IMG] [​IMG]

    The left image shows the result with my bumper on. The right without and the iPhone 4 held like you suggested. I waited for about 20 seconds before the second run.
     
  8. Shorties macrumors 6502a

    Joined:
    Jul 22, 2007
    Location:
    Southern California
    #8
    Yeah same here, my DL was down maybe 100kbs but my UL was up a good 300kbs.
     
  9. ryuuzaki macrumors member

    ryuuzaki

    Joined:
    Mar 30, 2010
    #9
    Hmm. Oh yeah. This is definitely proof that you lose all your signal. This is like, DEFINITE proof. Yeah. Definitely. /End Sarcasm. :rolleyes:
     
  10. synagence macrumors 6502a

    Joined:
    Jul 23, 2008
    #10
    The problem with all these threads about this 'issue' is that you have no idea what those 4 little bars on your handset represent .... it could be that they still show 'full' signal even at marginal locations (just to please marketing types)

    Clearly holding the phone causes a lower indication or even drop off, but thats nothing new from my experience with many mobiles ... i've had it before with different phones (i used to work in an office which had extra thick reinforced walls) and my mobiles could be sat on my desk showing 4 bars of 3G (this was an older iPhone 3G and a blackberry perl) but the second i picked either up it dropped straight to 1 or 2 bars of GPRS signal within 10 seconds, even if i just used the handset on the desk as a speaker it would switch to GPRS...

    I knew i was both geographically in an awkward spot from the local masts and in a difficult building but the phones in the office still seemed to want over promise and under deliver
     
  11. daihard macrumors 6502a

    daihard

    Joined:
    Feb 19, 2008
    Location:
    Seattle, WA
    #11
    Haha, I actually meant to say I do not have that signal issue myself. I guess I could have been a bit clearer. :D
     
  12. rwd hero macrumors 6502

    Joined:
    Aug 6, 2008
    Location:
    Baltimore, Maryland
    #12
    Left hand
    [​IMG]
    Right hand
    [​IMG]
    No Hands
    [​IMG]
    I didn't even thinking had a problem!
     
  13. a.jfred macrumors 6502

    Joined:
    May 28, 2010
    Location:
    Austin, TX
    #13
    I haven't been having problems, but decided to play around with it today. For the record, I'm right handed, and have small hands; when I hold the phone, the heel of my palm rests against the bar on the right-hand side, and there's absolutely no contact with the bar on the left. I've had no problem making phone calls, and was on the phone for a good 45 minutes the day after I got it (20 minute phone call with a friend who works in Iraq (yay for him having a US phone #) + 25 minute conference call for work).

    Sure enough, if I contact the left bar, I lose all my bars. Remove my finger from the bar, they're all back.

    It's not really an issue for me, since I don't hold the phone with my left hand, but ....
     
  14. rwd hero macrumors 6502

    Joined:
    Aug 6, 2008
    Location:
    Baltimore, Maryland
    #14
    In my pictures, I didn't lose service at all (except the left hand picture). Something tells me after the update, you will see more pictures with full service and losing data connection.
     
  15. jb007clone macrumors 6502

    jb007clone

    Joined:
    Feb 24, 2006
    #15
    No one has yet to explain what's happening in this video. It is as clear as day that data transmission is being blocked by this person's finger.
     
  16. keyofnight macrumors regular

    keyofnight

    Joined:
    Mar 19, 2009
    Location:
    Seattle, WA, USA.
    #16
    Alright guys, my results are weird as hell. Gripping it kills the Downstream, but the upstream stays intact! How strange.

    This may explain the way the calls drop. It looks as if they just hung up—no "Call failed" prompt.

    Here are my results without death grip—
    DL: 1.94Mbps, UL: 1.07.

    Here are my result with the death grip—
    DL: .34Mbps, UL: 0.93.
     
  17. jb007clone macrumors 6502

    jb007clone

    Joined:
    Feb 24, 2006
    #17
    That IS really weird. You would expect the upload to drop too. This vid shows how just the difference between gripping the phone and holding it flat in your palm can dramatically effect the speedtest results.

    http://www.youtube.com/watch?v=kYmVpoccPnc
     
  18. random person thread starter macrumors 6502a

    Joined:
    Feb 28, 2008
    #18
    I'm having a senior moment but will somebody explain again how to send screenshots? Mine are mind-blowing!
     
  19. br0adband macrumors 6502a

    br0adband

    Joined:
    Aug 29, 2006
    #19
    Hold Home and tap Sleep/Power one time, you'll hear the "clickclick" of a camera shutter and the image gets placed in the Pictures gallery.
     
  20. Blorzoga macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #20

    Tried it with and without my belkin case. No issues.
     
  21. Blorzoga macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #21
    the Speedtest is not a reliable test. You could run it ten times with the phone on a table and get varying results. Not a good measure.
     
  22. Blorzoga macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #22
    I hope all of the people that have reception issues either preordered or reserved their phones. I waited in line from 10 PM till 10AM and I have NO RECEPTION PROBLEMS AT ALL. So SUCK IT!!!
     
  23. iTzChasE macrumors 6502

    iTzChasE

    Joined:
    Dec 31, 2008
    #23
    Mine still showed 4 bars... AND I HAVE A CASE ON...

    [​IMG]
     
  24. jb007clone macrumors 6502

    jb007clone

    Joined:
    Feb 24, 2006
    #24
    How is this for a good measure?

    http://www.youtube.com/watch?v=Wzn8QhrYIvI
     
  25. sanders4617 macrumors member

    Joined:
    Jun 19, 2010
    #25
    My phone had the reception problem when I first got it.. I did a backup of my 3G onto the 4..

    So I bought a case.. Fixed it.

    Friday.. I let the battery discharge completely and recharged it. When I got home from work, I did a restore on the phone, as a new phone.

    I took the case off today while charging.. and now.. I don't have the reception issue anymore. I don't know why.. can't explain it.. But I could not get the bars to fall. Before, I could go from 5 to 2 within 20 seconds. Now it stayed at 5 bars... ??
     

Share This Page