iPhone Futurerestore ios 9.X iPhone 4s (help)

Discussion in 'Jailbreaks and iOS Hacks' started by riquemarquesc, Mar 30, 2017.

  1. riquemarquesc macrumors newbie

    riquemarquesc

    Joined:
    Jun 14, 2016
    #1
    hi I have a iphone 4s on ios 9.3.5 and I want to downgrade it to a previous jailbreakble version of ios, does the new verison 105 of futurerestore works to my case ? Can someone provide me a tutorial ?
     
  2. Manatlt macrumors 6502a

    Joined:
    Aug 26, 2013
    Location:
    London, UK
    #2
    Do you have your phone's SHSH blobs for 9.3.3?
     
  3. riquemarquesc thread starter macrumors newbie

    riquemarquesc

    Joined:
    Jun 14, 2016
    #3
    I had jailbreak on ios 9.3.3 or a similar version but no shsh on computer.
     
  4. Manatlt macrumors 6502a

    Joined:
    Aug 26, 2013
    Location:
    London, UK
    #4
    You need your phone's 9.3.3 SHSH blobs in order to downgrade. Without them, you are stuck I'm afraid.

    Obviously it's too late to get 9.3.3 SHSH blobs as Apple stopped signing it.
     

Share This Page