Gestures on iPad2 4.3.3 JB?!?! how to enable?

Discussion in 'iPad Hacks' started by Varoudis, Jul 6, 2011.

  1. Varoudis macrumors member

    Joined:
    Aug 17, 2009
  2. this is funah macrumors 6502

    this is funah

    Joined:
    Oct 13, 2005
    Location:
    Berlin, Germany
  3. this is funah macrumors 6502

    this is funah

    Joined:
    Oct 13, 2005
    Location:
    Berlin, Germany
    #3
    doesnt work for me.

    it was already enabled in the plist, but i cant seem to get it to work. no option in settings either :confused:
     
  4. DS3 macrumors 6502a

    Joined:
    Mar 7, 2011
    #4
    I enabled gestures with a pc program and they still work, but I can't remember it and I assume you are on Mac anyway
     
  5. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Calif
    #5
    Think there's a package on Cydia that will enable it, just search Gestures.
     
  6. Varoudis thread starter macrumors member

    Joined:
    Aug 17, 2009
    #6
    not for 4.3.3 at the moment
     
  7. this is funah macrumors 6502

    this is funah

    Joined:
    Oct 13, 2005
    Location:
    Berlin, Germany
    #7
    there's a winterboard theme that states that it only works for 4.3.1, but i installed it anyway and enabled it in settings and it works great!!

    thanks rgarjr
     
  8. FeaRThiS macrumors 6502

    Joined:
    Mar 25, 2011
    #9
    Just made a quick guide here you can edit the plist just tested it and it works fine.
     
  9. scottphillips88 macrumors member

    Joined:
    Jul 19, 2010
    #10
    Easiest way right here:

    1 open Cydia Search "gestures"
    2 click on/install the second result "Enable Gestures Theme"
    3 open settings and find Winterboard
    4 click select themes and choose "Enable MT Gestures"
    5 close settings (springboard will respring)
    6 go back into settings and now under general you can officially enable MT Gestures.

    Remember, this package says it only works on 4.3.1 but I can confirm it's working on 4.3.3.
     
  10. iMrNiceGuy0023 macrumors 68000

    Joined:
    Jun 5, 2009
    #11
    this right here worked great for me
     
  11. Mess-I-Ah macrumors member

    Mess-I-Ah

    Joined:
    Jul 26, 2010
    Location:
    Earth
    #12
    Did this. Worked perfectly. Will installing other themes via Winterboard (like Black UPS) and having them simultaneously selected in Winterboard cause an issue, do U think?
     
  12. jacobtf macrumors newbie

    Joined:
    Aug 4, 2010
    #13
    This works great - thanks!
     
  13. rnystery macrumors member

    Joined:
    Jul 4, 2011
  14. rnystery macrumors member

    Joined:
    Jul 4, 2011
    #15
    nvm works great! thx for tut and working flawless
     
  15. demonknight9 macrumors newbie

    Joined:
    Jul 4, 2011
    #16
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-gb) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    If you edit the springboard.app plist it works fine on my newly jailbroken iPad 2 4.3.3, jailbroken with the official jailbreakme 3.0. This is what you do; open ifile and go to var/mobile/Library/Preferences and open the com.apple.springboard.plist choose to open it with property list viewer. When it opens click on the + sign at the bottom right and write this in the name box (SBUseSystemGestures) exactly like it is. On the type choose boolean and click create. Then Scroll down to the bottom and turn it on, click done and respring. Once you start gestures will be active but no menu will appear in settings/general. To switch it off go back to the plist and do it like that or even delete the string if you want to erase it. Hope this is some help to you
     
  16. demonknight9, Jul 6, 2011
    Last edited: Jul 7, 2011

    demonknight9 macrumors newbie

    Joined:
    Jul 4, 2011
  17. timidhermit macrumors 6502

    Joined:
    Jul 6, 2011
    #18
    Is there anyway to implement this gesture function for the iPad 2 after using 3.0 jailbreakme with the option to turn on/off multi-gesture ALSO enabled in the general settings, much like redsn0w with earlier 4.3.x jailbreak on the iPad 1 and iPhone/iPod Touch?

    In addition, for me, in the .plist file under the springboard.app directory, the SBUseSystemGestures variable is already in the TRUE state, so there is nothing to change (unlike what is claimed by an earlier poster).

    Help!
     
  18. ppeewang macrumors newbie

    Joined:
    Jul 2, 2011
    #19
    Fearthis posted this in another thread works perfectly


     
  19. timidhermit macrumors 6502

    Joined:
    Jul 6, 2011
    #20
    Actually, I was referring to this method earlier, which I had already tried but found it to be unsatisfactory. I am wondering if there is a better way to do this, one that preserves the gesture setting function in the general settings so you can enable/disable it from within the settings app. Can this be done at all without redsn0w or installing winterboard?

     
  20. nooaah macrumors 68000

    nooaah

    Joined:
    Sep 3, 2009
    Location:
    Philadelphia, PA
    #21
    While this enabled the gestures option in Settings, when I actually try to use gestures they do not work. I selected in Winterboard "iPad2 Gestures". Any clues?
     
  21. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #22
    Did you respring or restart after enabling?
     
  22. roryhammond macrumors newbie

    Joined:
    Apr 4, 2011
    #23
    Bonus

    I set up the gestures using the winter board method but then decided to un jailbreak because it was killing my battery or so it seemed. ( anyone else notice this) but once I'd restored the gestures still worked .... RESULT :eek:
     
  23. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #24
    No issues with battery life here.
     
  24. nooaah macrumors 68000

    nooaah

    Joined:
    Sep 3, 2009
    Location:
    Philadelphia, PA
    #25
    Yup. re-toggled, too. I may just remove everything and try again.
     

Share This Page