Goflex thunderpot - Samsung 830 256gb Problem!

dany74m

macrumors member
Original poster
Aug 5, 2012
84
0
Los Angeles - California
Hi to all and nice to meet you, Im Dani from italy rome.

I bought a goflex thunderbolt and I tried to connect a samsung 830 256 GB, but I had lot of issues. I was not able to format the Hard disk, I got error on the file system. So I tried to connect the ssd to a usb sata, and there no problem, I formated the hd and I was able to copy and dumb the osx on it. When I got back on the goflex, I had issues everytime I have to write files, the ssd got disconnected and the OS freeze. So, for exclusion the reasons could be:

1) the samsung is not compatible with go flex (maybe power issues?)

2) the go flex is faulty.

Do you have any experience about that? what is your opinion?

Thank you very much.
 

gdmi

macrumors newbie
Aug 6, 2012
5
0
I have the same setup with my 2011 iMac, and I'm having the exact same issue with the latest firmware (CXM03B1Q). Do you have the desk edition or the regular one? At first I thought this had an issue with power saving, but I've seen the issue within a few minutes of booting. I also had FileVault 2 enabled which I've disabled to see if it changes anything.
 

gdmi

macrumors newbie
Aug 6, 2012
5
0
According to other customers on Amazon, the freezing is a known problem. Looks like I'll be taking it back and sticking with the GoFlex Firewire adapter until another thunderbolt dock comes out.
 

gdmi

macrumors newbie
Aug 6, 2012
5
0
So I just ran a stress test on the Samsung 830 + Goflex STAE121 in Bootcamp over night, and my machine hasn't hung yet. Some people in another thread mentioned they were experiencing hanging as well. It could be a compatibility issue with OSX. Also strange that I was also unable to create a new partition in OSX on the 830 because I had left half of the space free for bootcamp. Once I moved it to the firewire adapter, it worked.

http://forums.macrumors.com/showthread.php?t=1317577

EDIT: People seem to be complaining about the vertex 4 as well in that thread.
 

philipma1957

macrumors 603
Apr 13, 2010
6,271
191
Howell, New Jersey
Hi to all and nice to meet you, Im Dani from italy rome.

I bought a goflex thunderbolt and I tried to connect a samsung 830 256 GB, but I had lot of issues. I was not able to format the Hard disk, I got error on the file system. So I tried to connect the ssd to a usb sata, and there no problem, I formated the hd and I was able to copy and dumb the osx on it. When I got back on the goflex, I had issues everytime I have to write files, the ssd got disconnected and the OS freeze. So, for exclusion the reasons could be:

1) the samsung is not compatible with go flex (maybe power issues?)

2) the go flex is faulty.

Do you have any experience about that? what is your opinion?

Thank you very much.
what cable? this;


http://store.apple.com/us/product/MC913ZM/A/apple-thunderbolt-cable-20-m


try this cable


http://www.amazon.com/Elgato-1-6-Feet-Thunderbolt-Windows-10024008/dp/B007TSKPJM/ref=sr_1_1?ie=UTF8&qid=1344273388&sr=8-1&keywords=elgato+thunderbolt+cable



in Italy

http://www.amazon.it/Elgato-1TD108801002-Thunderbolt-Cable/dp/B007Y0L57Q/ref=sr_1_3?ie=UTF8&qid=1344273434&sr=8-3


This cable has solved issues for many seagate thunderbolt users.


remember all of the cables have 2 chips and firmware. these cables use different firmware then the apple ones.
 

dany74m

macrumors member
Original poster
Aug 5, 2012
84
0
Los Angeles - California
Yes, I have the thunderbolt apple cable!

So I should return it and take an elgato! Tomorrow Im gonna try with the vertex, if still I will have problem, I will try with the elgato cable!

Thank you.
 

dany74m

macrumors member
Original poster
Aug 5, 2012
84
0
Los Angeles - California
Thank you! You guys have been very usefull. Im gonna return anyway the apple cable and order the elgato one.

Damn! Just tried with the vertex, in the beginning I have been able to format it, so I was thinking that everything its ok. Than after did it, it keeps droping out and reconnecting!!!! I will try with the elgato cable, tomorrow, otherwise I guess my goflex is faulty (even I did not have the chance to test it with a normal 2,5" mechanical drive)
:((((((
 

WesCole

macrumors 6502a
Jul 1, 2010
756
12
Texas
I am getting the SeaGate adapter, 128GB Vertex 4, and El Gato cable delivered today. I plan on setting it up this afternoon and I will post back on here if it works or if it doesn't.
 

dany74m

macrumors member
Original poster
Aug 5, 2012
84
0
Los Angeles - California
I would still guess cable.. I would try the new cable with the samsung.
unfortunally I don't have the samsung anyway, I returned it for the vertex. I hope the vertex is better, even if you read different opinion about that. I just want something that works! I hope tomorrow to get the elgato cable. If still won't work, I think I should return the go flex and take the desk version or try with another one?
 

philipma1957

macrumors 603
Apr 13, 2010
6,271
191
Howell, New Jersey
unfortunally I don't have the samsung anyway, I returned it for the vertex. I hope the vertex is better, even if you read different opinion about that. I just want something that works! I hope tomorrow to get the elgato cable. If still won't work, I think I should return the go flex and take the desk version or try with another one?
lets hope it works. with the new cable
 

WesCole

macrumors 6502a
Jul 1, 2010
756
12
Texas
Well, I got my SeaGate Thunderbolt adapter, Vertex 4 128GB SSD, and El Gato cable cloned and working as my boot drive. In case you were wondering, it has been working perfectly (albeit only for ~30 minutes as I have just installed it). Here is the speed test results for it:

Edit: I stopped the test too early and so the read boxes aren't checked, but you get the idea of the speed. :)
 

Attachments

Last edited:

dany74m

macrumors member
Original poster
Aug 5, 2012
84
0
Los Angeles - California
Well, I got my SeaGate Thunderbolt adapter, Vertex 4 128GB SSD, and El Gato cable cloned and working as my boot drive. In case you were wondering, it has been working perfectly (albeit only for ~30 minutes as I have just installed it). Here is the speed test results for it:

Edit: I stopped the test too early and so the read boxes aren't checked, but you get the idea of the speed. :)
So you had my same problem? With apple cable, it wasn't working?
 

WesCole

macrumors 6502a
Jul 1, 2010
756
12
Texas
So you had my same problem? With apple cable, it wasn't working?
I never tried the Apple cable, I just wanted to post that my setup works so you would at least know that it should work and what kind of speed you can expect. Hope you get yours working soon...it makes a HUGE difference compared to the iMac's original HDD.
 

dany74m

macrumors member
Original poster
Aug 5, 2012
84
0
Los Angeles - California
I never tried the Apple cable, I just wanted to post that my setup works so you would at least know that it should work and what kind of speed you can expect. Hope you get yours working soon...it makes a HUGE difference compared to the iMac's original HDD.
Yes I know, with the samsung I have been able to boot, but when I was tryng to write, the system was freezing.... its a huge difference!!

Now the vertex instead keeps dropping out....

I don't understand why many other people was able to use it even with the original apple cable... what's change?

What do you think, wich is the best the samsugn 830 256 or the vertex 4 256?
 

WesCole

macrumors 6502a
Jul 1, 2010
756
12
Texas
Yes I know, with the samsung I have been able to boot, but when I was tryng to write, the system was freezing.... its a huge difference!!

Now the vertex instead keeps dropping out....

I don't understand why many other people was able to use it even with the original apple cable... what's change?

What do you think, wich is the best the samsugn 830 256 or the vertex 4 256?
You might go into Get Info for your SSD after you connect it via Thunderbolt. I noticed that mine, for whatever reason, was initially set to read only. I changed it to read and write and everything works. Might not help, but worth a shot.

Edit: As for which is better, I tend to be partial to OCZ as I have never had a bad experience with them (knock on wood :)).
 

philipma1957

macrumors 603
Apr 13, 2010
6,271
191
Howell, New Jersey
for me i had a lot of problems with vertex a few years ago. So I never buy from them. But the new model should be good. I used this model


http://www.newegg.com/Product/Product.aspx?Item=N82E16820226226


it is not a vertex but uses many of the same parts.

It worked really well with the seagate stae121.

your vertex should work well.

but personally due to the problems I had back in 2009 with 2 of 3 going bad I do not buy from them.
 

plucky duck

macrumors 6502a
Jan 5, 2012
576
107
The Vertex 4 I tried was dropping out during transfers and would randomly drop as well. The Mushkin Chronos I have now is solid, never once did it drop out or cut out during a transfer.
 

angusmcfisher

macrumors regular
Dec 18, 2009
112
7
I got error on the file system.
It seems that this is quite a common problem, not with the drive but with external hard drives and 10.8. I have a GoFlex drive which I use by USB and had File System errors, only to find this thread which is full of people with Thunderbolt and non-Thunderbolt file system errors.

Are you running 10.8 and if so, is this the error message you are receiving?

As I said, I have had this problem over USB, but running Disk Repair in Lion seems to have fixed errors, whereas ML brought that error message. Here's my MacRumors thread if anyone is interested
 

dany74m

macrumors member
Original poster
Aug 5, 2012
84
0
Los Angeles - California
It seems that this is quite a common problem, not with the drive but with external hard drives and 10.8. I have a GoFlex drive which I use by USB and had File System errors, only to find this thread which is full of people with Thunderbolt and non-Thunderbolt file system errors.

Are you running 10.8 and if so, is this the error message you are receiving?

As I said, I have had this problem over USB, but running Disk Repair in Lion seems to have fixed errors, whereas ML brought that error message. Here's my MacRumors thread if anyone is interested
yes, I have 10.8 but my error was occuring while I was tryng to format it, I was not able to complete it that I got the error on feil system. I formatted the HD via usb and I was able to use is, but when I tried to write large file, the system was freezing. Then I changed HD (vertex 4) this time I was able to format it, but then the drive starting do disconnect and reconnect every one sec!

I have to try with the elgato cable, but just to be sure I also asked apple to replace my goflex with another one. Lets'see what's happen.