GTX 680 flash not working

Discussion in 'Mac Pro' started by DrLlama, Apr 4, 2016.

  1. DrLlama macrumors newbie

    Joined:
    Apr 4, 2016
    #1
    Hi all,

    I dug my old Mac Pro 1,1 out of storage, and found that I could use standard PC GPUs in it. I've been using an EVGA GTX 680 2G in it for a few weeks, but the lack of a boot screen can be frustrating at times, and I see that it's only running at 8x PCI speed.

    Tried flashing it as per the instructions found here http://forum.vrayforc4d.com/index.php?threads/13946/
    to no avail. GPU-Z now reports UEFI on the GPU, and NVflash says that the right ROM is on the GPU, but I still get no startup screen!

    Any help would be appreciated to alleviate this, I've run out of ideas, and it doesn't seem anyone else on the internet has had this issue!

    Thanks.
     
  2. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #2
    Perhaps all know already that's flashing 680 for 1,1 is pointless? :rolleyes:
     
  3. DrLlama thread starter macrumors newbie

    Joined:
    Apr 4, 2016
    #3
    What makes it pointless? Do you mean that the card is overqualified for the 1,1 or that it just will never show a boot screen?

    All the information I've come across is for 2008 and newer Mac Pros, I haven't seen much, if not none for the 2006/7 models, so please forgive me if I'm barking up the wrong tree!
     
  4. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #4
    I think the 680 Mac EFI only work on 3,1 or later (due to it's a 64bit EFI card).
     
  5. DrLlama thread starter macrumors newbie

    Joined:
    Apr 4, 2016
    #5
    Ahh, I see! This didn't occur to me at all! I guess I'll have to stick to putting the X1900 GPU back in if I need the boot screens. Thanks!
     

Share This Page