iPhone Hidden Keyboard after unlock XS Max

Discussion in 'iOS 12' started by dazb69, Feb 14, 2019.

  1. dazb69 macrumors member

    dazb69

    Joined:
    Oct 29, 2011
    #1
    After a number of unlocks of my phone I get what appears to be a invisible keyboard which prevents interaction with apps on the dashboard until after a few taps in which it then disappears.

    I’ve been putting up with it for a while now but it’s starting to happen more frequently.

    I don’t appear to be able to find anyone have the same issues as me.

    I think it’s been doing it since lauch and I’ve silently hoped for a update to fix it.

    I have submitted it as a bug report to Apple and it is reported as a duplicate bug but what worries me is it is a dupe of a issue logged nearly 14 millions requests ago...

    I’ve got a few friends with a XS Max and their devices don’t suffer from this.

    I’ve tried devices restores a number of times, only thing I’ve not done yet is “as new device” as I’ve got everything how I like it and having to do that just pains me haha.

    Anyone else experienced this?
     

    Attached Files:

  2. AlliFlowers Contributor

    AlliFlowers

    Joined:
    Jan 1, 2011
    Location:
    L.A. (Lower Alabama)
    #2
    Try setting it up as a new device and see if the problem persists. If it does, go to Apple and have them replace your faulty hardware. If it doesn't, something in your backup is causing this and you'll have to set everything up as new.
     
  3. simplynando macrumors 6502

    simplynando

    Joined:
    Aug 15, 2016
    Location:
    Nevada
    #3
    Before you try setting it up as a new device, maybe try resetting all settings? It'll change all of your settings back to default while preserving all of your information so nothing will be erased.

    It's a pain but at least you wont have to download all of your apps and data all over again. lol
     
  4. Belvoire macrumors newbie

    Belvoire

    Joined:
    Sep 9, 2017
    Location:
    Switzerland
    #4
    I have the same problem since iOS 12. I think its a bug and not a problem in the backup or the like
     
  5. MEJHarrison macrumors 65816

    Joined:
    Feb 2, 2009
    #5
    I've had the same issue for ages (since getting my XS Max I believe). Additionally, I believe I saw a thread on this topic last week. So you're not alone for sure. Hopefully they'll fix it soon.
     
  6. dazb69 thread starter macrumors member

    dazb69

    Joined:
    Oct 29, 2011
    #6
    Switching back to a numeric passcode instead of Alphanumeric appears to have resolved this.
     
  7. ihakim macrumors member

    Joined:
    Jun 11, 2012
    Location:
    Stanford, CA
    #7
  8. dazb69 thread starter macrumors member

    dazb69

    Joined:
    Oct 29, 2011
    #8
    Didn’t find that thread during my initial search.

    I’ve gone over a day now without seeing it after changing my passcode. Prior to that it was a regular occurrence throughout the day.
     
  9. ihakim macrumors member

    Joined:
    Jun 11, 2012
    Location:
    Stanford, CA
    #9
    Makes sense that a numeric passcode might fix the issue. Keep us posted. If it works, I may go to a numeric passcode until it's fixed. Unfortunate that we have to use a less secure password though while this issue persists in order the avoid the glitch.
     
  10. dazb69 thread starter macrumors member

    dazb69

    Joined:
    Oct 29, 2011
    #10
    Day 3 now and still no sight of it since changing.
     

Share This Page