HomeKit HomeKit Automations are duplicating and won't delete

pumasalad

macrumors newbie
Original poster
Oct 24, 2012
3
0
I have a couple of sets of automations that i have run at (1)10:15pm and (2)7:00am for over a year. On Friday I upgraded to my new iPhone. Suddenly the automations started running twice a day, as if they were in the eastern time zone and in the pacific time zone. Now number 1 runs at 7:15pm AND 10:15pm, and number 2 runs at 4:00am AND 7:00am.

I deleted every single automation from my Home app earlier today. I also deleted everything in the Eve application and in the Hue app. I can no longer see any automations in my Home app on my iPad, my iPhone, or on my Mac. But the 10:15pm automation just ran at 7:15. again.

any ideas what I can do to reset it all? It seems very elusive to me right now. I have 2 apple TVs and 4 HomePods, and a couple of iPhones and iPads. I've rebooted everything at least once.

any suggestions? Its annoying having all the lights come on at 4am!
 

Solver

macrumors 65816
Jan 6, 2004
1,022
2,956
USA
... But the 10:15pm automation just ran at 7:15. again.
Could this have anything to do with conflicting time zone settings on ANY of your HomeKit related devices? To test, try unplugging each or all hub devices (Apple TV and HomePods.)
 
Last edited:

pumasalad

macrumors newbie
Original poster
Oct 24, 2012
3
0
Could this have anything to do with conflicting time zone settings on ANY of your HomeKit related devices? To test, try unplugging each or all hub devices (Apple TV and HomePods.)
All of my devices report the correct time, and I have unplugged them and powered them all down at least once each, but not necessarily at the same time. I will try that next and see what happens. Thanks!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.