How do I downgrade from iOS 5 to 4.3.3 WITHOUT SHSH Blobs?

Discussion in 'Jailbreaks and iOS Hacks' started by TheNew6uy, Nov 21, 2011.

  1. Linuxisformen macrumors newbie

    Joined:
    Jan 5, 2012
    #51
    Don't let them get to you new6uy

    Keep things in perspective. You are on a Mac forum.
    These are people that not only use the occasional
    Apple hardware device, but actually believe their choice of
    overpriced, underpowered, tech to be some symbol of worth.
    These sad, pathetic bastards spend 1500 on a plastic toy
    Just so they can look in the mirror and not cry. Congratulations
    You belong to the trendiest cult possible! Think different right?
    Lol yeaaaa sure. Working with an apple device is like dealing
    With a toxic, narcissistic parent. Sure you will get what you need
    In the end, but it won't be on your terms. To have a pleasant experience
    With macs, one must be submissive by nature, delusional about computer science, and be pretentious as ****. Your only mistake here new guy was attempting to communicate with these bastards instead of just lurking your ass off.
     
  2. demonknight9 macrumors newbie

    Joined:
    Jul 4, 2011
    #52
    He made another account. So predictable
     
  3. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #53
    So why are you here? Are you the sad, pathetic bastard that spends 1500 on a plastic toy?
     
  4. hfuria macrumors newbie

    hfuria

    Joined:
    Jan 26, 2018
    #54
    I have a first generation iPad that is unusable on iOS5.1.1. I also wanted to downgrade to iOS 4.x, but it has no shsh blobs saved for earlier firmwares. So it's not possible to downgrade, and it will be stuck to iOS5.1.1 forever. I used pwnage tool to make a custom 4.3.3 firmware with cydia to restore with iTunes after putting iPad at DFU mode.

    I haven't tried to restore because i am afraid it gets bricked forever...

    During these 7 years had anyone tried and succeeded?
     

Share This Page