How to Use Messages' Tapback, Screen Effects and Bubble Effects in iOS 10

Discussion in 'Guides, How Tos and Reviews' started by MacRumors, Sep 13, 2016.

  1. MacRumors macrumors bot

    MacRumors

    Joined:
    Apr 12, 2001
    #1
    [​IMG]


    In iOS 10, Messages features creative tools to give users new ways to express themselves and communicate with friends and family. Additions include new bubble effects that change the way iMessage bubbles look, tapback reaction options for sending quick feedback on texts or photos, and screen effects that add fireworks, confetti, and more to the whole messages screen.

    All of these tools are simple to use, but there are some hidden features and accessing them for the first time can be tricky, so make sure to check out our how-to for pointers.


    Using Bubble Effects

    There are currently four kinds of bubble effects that can be added to chat bubbles to impact the mood of a message: Slam, Loud, Gentle, and Invisible Ink. Each one changes the way a chat bubble looks when it's delivered to a friend.

    Slam, for example, expands the size of the chat bubble and slams it down onto the screen, while Loud enlarges the chat bubble and makes it shake for a few seconds before it settles down.

    Gentle, meanwhile, makes the text within the chat bubble tiny for a few seconds before it expands in size, and Invisible Ink, the neatest effect, fully obscures the look of the text in the chat bubble until a finger is swiped over it to unveil it.


    Click here to read more...

    Article Link: How to Use Messages' Tapback, Screen Effects and Bubble Effects in iOS 10
     
  2. kryptonite73 macrumors newbie

    Joined:
    Sep 13, 2016
    #2
    Question:

    My mother has an iPhone 6S and she recently updated to iOS 10. She can send messages using the effects and they work when I view them, but messages sent to her using the effects do not work. For instance, if she sends me a text on my phone using invisible ink the effect works on both phones, but if I send her a text from mine using invisible ink she only receives the text along with (sent using invisible ink). Any ideas on how to fix this?

    I've made sure the "reduced motion" is off so that wasn't it.
     
  3. AtheistP3ace macrumors 6502a

    AtheistP3ace

    Joined:
    Sep 17, 2014
    Location:
    Philly
    #3
    These aren't working on my wife's phone. They just when I send them to her she just sees them as text as if she was on iOS 9. Can't figure out why. Anyone see this and know?
     
  4. Kognito macrumors regular

    Kognito

    Joined:
    Jul 27, 2011
    #4
    Having the same issue yet reduce motion is and has always been off. Seems to be a bug.
     
  5. adamrc macrumors newbie

    Joined:
    Sep 19, 2008
    #5
    It's not working for me either on my 6S Plus after the update.
     
  6. jclo Editor

    jclo

    Staff Member

    Joined:
    Dec 7, 2012
    Location:
    California
    #6
    I've seen a few reports of similar issues. I don't have any insight into a fix yet beyond making sure reduce motion is off as is mentioned in the how to. I'd also recommend restarting. Other than that, it seems to be some kind of bug that'll need to be fixed in an update.
     
  7. greytmom macrumors 68040

    greytmom

    Joined:
    Jun 23, 2010
    #7
    I found the Carlton dance in Messages. That one thing made this the greatest update ever.
     
  8. adammull macrumors 6502a

    adammull

    Joined:
    Jun 14, 2009
    #8
    Restart your phone. Worked for a friend of mine.
     
  9. Nicksd84 macrumors 6502a

    Joined:
    Mar 4, 2010
    Location:
    Atlanta, GA
    #9
    Ughhh. I wish reduce motion could be a feature by feature selection. Oh well. I'll put up with it now to have these additional message features. Also. It appears bubble and screen effects can only be selected in portrait mode. Kind of wack.
     
  10. canadianreader macrumors 6502a

    canadianreader

    Joined:
    Sep 24, 2014
    #10
    I had reduce motion (on) then I turned it (off) and I got the effects. Maybe you should turn it on and off and reboot the phone
     
  11. sudo1996 Suspended

    sudo1996

    Joined:
    Aug 21, 2015
    Location:
    Berkeley, CA, USA
    #11
    I love how the example conversations are about iOS 10 bricking devices.
     
  12. andrewrn19 macrumors newbie

    Joined:
    Sep 13, 2016
    #12
    If changing reduce motion isn't working, try settings>messages> turn iMessage off and back on.
     
  13. AtheistP3ace macrumors 6502a

    AtheistP3ace

    Joined:
    Sep 17, 2014
    Location:
    Philly
    #13
    Thanks for suggestions. I did do both of those already so I suppose it's time to wait and see what Apple has to say. Bummer. My wife was excited for the messages upgrade.
     
  14. rjtyork macrumors regular

    Joined:
    Jun 10, 2009
    #14
    I've tried turning reduce motion on and off, restarting the phone and my wife still doesn't get to see the actual effects either. She is definitely able to send them and they show up fine on my end so hopefully this will work. I'm going to try when she gets home.
     
  15. greytmom macrumors 68040

    greytmom

    Joined:
    Jun 23, 2010
    #15
    I'm using in landscape
     
  16. Jamesmchugh02 macrumors newbie

    Jamesmchugh02

    Joined:
    Sep 13, 2016
    #16
    --- Post Merged, Sep 13, 2016 ---
    --- Post Merged, Sep 13, 2016 ---
    If none of the troubleshooting steps work for you...

    Try deleting the entire message history with the person whom you're trying special effects with. My Wife could send them to me all day, but could not receive any of mine. We tried all of the above to no avail. I then asked her to delete our entire message thread, she did, then rebooted (not sure if that's necessary) my next special effects text message to her then worked. Not ideal, but it worked.
     
  17. rjtyork macrumors regular

    Joined:
    Jun 10, 2009
    #17
    I just tried it and it worked! Just turn iMessage off and then on again on the phone that will not receive the special effects. I didn't restart. Just sent a test text from my phone and boom! It is fixed.
     
  18. antzona macrumors regular

    antzona

    Joined:
    Jan 10, 2008
    Location:
    California
    #18
    This is the fix I was waiting for! We had two iPhone 6s that couldn't receive the effects in messages. Neither had Reduce Motion on, so we were getting frustrated. It was as simple as turning iMessage off and on. Both work now! Thanks
     
  19. ATC, Sep 13, 2016
    Last edited: Sep 13, 2016

    ATC macrumors 65816

    Joined:
    Apr 25, 2008
    Location:
    Canada
    #19
    My friend (iPhone 6S Plus) and me (iPhone 6), both on iOS 10, were having the same issue.

    We both disabled then enabled iMessage and rebooted and it's now working on her end (she's seeing the animations I send) but I'm still just seeing the animation description in brackets sent from here.


    Edit: Weird. It's all working now on both ends.
     
  20. Kevinmlyons macrumors newbie

    Joined:
    Sep 13, 2016
    #20
    I had same problem. Go to Settings > Messages and turn iMessage off and back on again. This should fix it.
     
  21. MecPro macrumors 6502

    Joined:
    Mar 6, 2009
    Location:
    London
    #21
    Is there anyway to turn off this? Also the drawing and App icon?

    Prefer to not use these on iMessage
     
  22. Zedcars macrumors 6502

    Zedcars

    Joined:
    Apr 5, 2010
    Location:
    Brighton, UK
    #22
    The main audio volume dips when messeges diplays some of these effects. Can anyone else verify this on theirs?

    Edit: It happens when my phone is muted - which it is most of the time. I didn't know there was an accompanying sound with the effects. So, if my phone is muted surely the sound should not reduce the volume of already playing audio. Seems to be a bug.
     
  23. MarlonVH macrumors newbie

    Joined:
    Sep 14, 2016
    #23
    It worked for my wife's phone. I switched iMessage on/off and it worked
    --- Post Merged, Sep 14, 2016 ---
    Thanks it worked
     
  24. simply258 macrumors regular

    Joined:
    Oct 15, 2003
    Location:
    Bahrain
    #24
    On a 6 Plus and long pressing the send button does nothing.
     
  25. Nicksd84 macrumors 6502a

    Joined:
    Mar 4, 2010
    Location:
    Atlanta, GA
    #25
    I can use it in landscape when someone sends one, but I can't activate it to send one in landscape.
     

Share This Page