I can't post on MacRumors

Discussion in 'Site and Forum Feedback' started by salvator, Dec 27, 2015.

  1. salvator macrumors regular

    Joined:
    Jan 29, 2015
    #1
    I can't seem to post on some threads including one of mine which is very weird as whenever I insert a quote or a reply it doesn't seem to go through and I can only create new threads but can't post on them :/
     
  2. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #2
    Have you submitted a help request?

    https://macrumors.zendesk.com/hc/en-us
     
  3. salvator thread starter macrumors regular

    Joined:
    Jan 29, 2015
    #3
  4. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #4
    am having..weirdness here as well today. if i go to edit a posting, every time i try to highlight text, the page shoots to the bottom...
     
  5. salvator thread starter macrumors regular

    Joined:
    Jan 29, 2015
    #5
    Same here I am trying to post on certain threads since 3 days but all failed!
     
  6. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #6
    Then I'd try a different browser, and then contact support.
     
  7. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #7
    so others are having a problem as well (and i'm not crazy). what OS? this isn't really a thread for the macbook pro forum, makes more sense for the el capitan (or whatever) forum...
     
  8. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #8
    What thread?

    Also, what browser are you using? Have you tried another browser?

    arn
     
  9. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #9
    am trying this right now in chrome, and...seems ok. but the problem only started today, and nothing in my safari has changed from yesterday...odd...
     
  10. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #10
    and now, back in safari. if i try to highlight text here, the window jumps to the bottom of the page..
     
  11. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #11
    When you try to highlight in general? Even when just browsing the thread?
     
  12. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #12
    It looks like this for me:
     

    Attached Files:

  13. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #13
    can you try turning off all extensions in Safari.

    Preferences -> Extensions
     
  14. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #14
    i had tried with adblock disabled (no change). am trying with all extensions disabled now... and...seems ok. wondering which extension it is, will do some testing.

    actually, it's...the same, sigh. as soon as i try to highlight a block of text within this window i am typing in...i drop to the bottom of the page.

    altho it's working at the moment. so...crazy erratic... as it's again NOT working at the moment! and now it is... o_O
     
  15. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #15
    Are you highlighting text in the quick-reply window or the "more options" window. Can you post a screenshot?

    arn
     

    Attached Files:

  16. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #16
    if i try to highlight the entire phrase "this is a test", the window jumps to the bottom of the page. i CAN delete the phrase, going back one letter at a time...

    [​IMG]
     
  17. Erdbeertorte macrumors demi-goddess

    Erdbeertorte

    Joined:
    May 20, 2015
    Location:
    Castle Grayskull, Eternia
    #17
    @arn

    I have noticed the same problem. And I can't reproduce when it's exactly happening, because it's just sometimes and I think only when pictures are an my post. But I am not sure. Also I can't remember if it had been existing posts that I wanted to edit or new ones and if I used the More Options view.

    Also I can't tell if it happened before the Forums upgrade to 1.5 or the update to OS X 10.11.3 and Safari 9.0.3.
     
  18. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #18
    today is the first time i've ever had this problem, and haven't updated anything since yesterday. happens regardless of whether i attach an image, or not. simply highlighting any text in a post sometimes (often!) causes the page to jump to the bottom... altho, for example, i just highlighted this entire post, and the page did NOT move...
     
  19. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #19
    Can you try again? I've turned something off that might be contributing.
     
  20. Erdbeertorte macrumors demi-goddess

    Erdbeertorte

    Joined:
    May 20, 2015
    Location:
    Castle Grayskull, Eternia
    #20
    I jut did a Test to reproduce it. I is only happening when the my post has a scroll bar on the right side.

    When select a word in a post like that:

    Bildschirmfoto 2015-12-27 um 22.55.14.png

    The whole website scrolls down and this is what I see in the top of my Safari Window for example:

    Bildschirmfoto 2015-12-27 um 22.55.32.png
     
  21. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #21
    Would you mind making a throwaway account on https://xenforo.com/community/ and see if you can reproduce it there?

    thanks
     
  22. Erdbeertorte macrumors demi-goddess

    Erdbeertorte

    Joined:
    May 20, 2015
    Location:
    Castle Grayskull, Eternia
    #22
    Stil the same. Also with every extension disabled.

    I will try if that might help:

    Bildschirmfoto 2015-12-27 um 23.10.34.png
     
  23. Erdbeertorte macrumors demi-goddess

    Erdbeertorte

    Joined:
    May 20, 2015
    Location:
    Castle Grayskull, Eternia
    #23
    Should I try it before deleting the cookies and other stuff?
     
  24. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #24
    don't worry about it, I was able to reproduce it.

    arn
     
  25. Erdbeertorte macrumors demi-goddess

    Erdbeertorte

    Joined:
    May 20, 2015
    Location:
    Castle Grayskull, Eternia
    #25
    It's happening too in the other forum.

    Edit: Deleting Cookies also did not help. :(
     

Share This Page