I have to log in every time now?

SPNarwhal

macrumors 65816
Original poster
Apr 22, 2009
1,234
153
illinois
It used to be where I'd be able to just click on my shortcut from my phone and be right on the Marketplace, but now it makes me log in EVERY SINGLE TIME. The thing is, it's not a time out issue; I can log in and then immediately click on the shortcut for the website and it will once again make me log in. even though I just logged in 3 seconds prior.

I'm also getting message notifications in my e-mail, but when I come to the website itself it says I have no new messages.
 

arn

macrumors god
Staff member
Apr 9, 2001
14,846
2,310
It used to be where I'd be able to just click on my shortcut from my phone and be right on the Marketplace, but now it makes me log in EVERY SINGLE TIME. The thing is, it's not a time out issue; I can log in and then immediately click on the shortcut for the website and it will once again make me log in. even though I just logged in 3 seconds prior.

I'm also getting message notifications in my e-mail, but when I come to the website itself it says I have no new messages.
I haven't noticed strange login behavior. This on mobile safari? Clearing cookies unfortunately is a pain on mobile safari, but that might be the solution. Does this happen on desktop?

Also, is this new as a of a couple of days or has it been like this since the transition. There's a caching plugin that might be causing it but we installed that just a couple of days ago

arn
 

SPNarwhal

macrumors 65816
Original poster
Apr 22, 2009
1,234
153
illinois
I haven't noticed strange login behavior. This on mobile safari? Clearing cookies unfortunately is a pain on mobile safari, but that might be the solution. Does this happen on desktop?

Also, is this new as a of a couple of days or has it been like this since the transition. There's a caching plugin that might be causing it but we installed that just a couple of days ago

arn
It's been happening ever since the transition. Yes to mobile Safari, but it doesn't seem to happen on desktop.
 

arn

macrumors god
Staff member
Apr 9, 2001
14,846
2,310
It's been happening ever since the transition. Yes to mobile Safari, but it doesn't seem to happen on desktop.
You're not in private browsing in safari are you?

arn
 

SPNarwhal

macrumors 65816
Original poster
Apr 22, 2009
1,234
153
illinois
You're not in private browsing in safari are you?

arn
Nope! But I did clear everything in safari and that seemed to fix the issue. never seen anything like that before.

The icon also shows up normal again. It used to show up as a blue icon that said "xenForo"

Thanks, Arn!
 
  • Like
Reactions: arn

Similar threads

  • tyc0746
17
Replies
17
Views
2K
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.