Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Imac 2011 browsers crashes when playing videoes

rs1007

macrumors newbie
Original poster
Sep 1, 2019
3
0
Hello, i have been trying to fix my fathers imac mid 2011 21,5 for a couple of weeks now. The main issue the mac was having was that it was unable to boot. I would boot into disk utility and try to reinstall mac os but it would crash. This got me to buy a ssd with the owc thermal sensor cable, after i installed the ssd the mac os installation would get further but would still crash at the end. I decided to take out the ssd and put it inside my macbook pro, download the mac os and then put it back into my imac. This got the imac to boot into the os atleast but a new problem would arise. Everytime i would go into google chrome or safari the app would crash after a minute or two. it would also throw me back into the mac os login screen occasionally. After a hour or two of runtime the mac decided to restart on its own, the progress bar went halfway and then i got a infinite white screen.

I did some more research and realised that this problem was common with these models, and decided to try and bake the video card at 200 celsius for 8 minutes. After the bake the machine would boot and run but the problem with the browser and login screen would persist. After checking the tempratures on the machine and a failed attempt to reinstall os failed (mac would still not boot into disk utility or reinstall os). I decided to try and bake it a second time but this time i would increase the temprature to 235 celsisus and put some coins on the chip. After this procedure the mac would boot normally but the browser crashing problem would presist, keep in mind the crashing to login screen problme dissapered. I tried disabling hardware boost mode in google chrome and some other thing without succses. I figured it had to be a software problem as i downloaded the os on my macbook pro and transfered the ssd over. so i tried to do a clean install of os, i formated the drive and reinstalled os. This time it was successful, so something must have improved. I stress tested the mac for an hour with 5 youtube tabs open, and no crashes. So i decided it was a success and went to bed. The next day i took the mac to my father, after a hour of usage google chrome would crash.

now im pretty stuck on what to do, i am thinking of trying to bootcamp windows on the machine to see if the problem presist there. If you guys have any solutions or experienced any similar problems i would really apreciate the help. if theres any info you need or any hardware tests you want me to dont hesitate to ask and i will do it as soon as possible. keep in mind i also get a google chrome crash report and osx installation "failed installation log" if thats any use to you.

thank you in advance.
 

Fishrrman

macrumors Core
Feb 20, 2009
20,451
7,255
Really...
... if you've tried all that stuff, and nothing helps, it's time to start shopping for a replacement. Don't put any money into an 8-year-old Mac.

If not new, then perhaps "Apple-refurbished".

The 2017 model iMacs might be a good starting point.
Or perhaps a 2018 Mini.
 
Comment

rs1007

macrumors newbie
Original poster
Sep 1, 2019
3
0
haha, i might just put the whole mac in the oven and bake it. No but jokes aside im pretty sure i fixed the gpu problem, but there must be some other issue causing the browser to crash. i might try to bake it one last time at a 250 considering it has gotten better with each time. also another thing to note i broke the socket off the "right temprature sensor" when dissasembling the mac for the first time, but i just gentle put the connectors over the socket, if that makes any sense. i basically connected it without the socket on the cable, i dont know if its even working but it didnt show any errors and all the tempratures shows up.
 
Comment

mikehalloran

macrumors 68000
Oct 14, 2018
1,900
513
The Sillie Con Valley
bla bla bla bla bla bla...

Not one mention of the OS and browser yet everyone's in a big hurry to diagnose when no one has a clue as to the problem — including me.

Nowhere near enough information.

What OS and how did you install it onto that SSD?
 
Comment

rs1007

macrumors newbie
Original poster
Sep 1, 2019
3
0
bla bla bla bla bla bla...

Not one mention of the OS and browser yet everyone's in a big hurry to diagnose when no one has a clue as to the problem — including me.

Nowhere near enough information.

What OS and how did you install it onto that SSD?

Its running mac os high sierra 10.13.6 and i installed it with a bootable usb flash drive. sorry for the late reply but ive been busy with work. Since last time i have baked the gpu for the 3rd time, but this time i left the heatsink on. apparantly this was supposed to help acfcording to some youtube video, did it 5 minutes ago, so far so good.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.