IMAC late 2015 1TB Fusion Drive Problem

Discussion in 'iMac' started by marknnca, Apr 4, 2018.

  1. marknnca macrumors newbie

    Joined:
    Oct 10, 2015
    #1
    Imac late 2015
    Background:

    A couple of months ago Imac became sluggish and showed the white prohibit symbol on start up.
    Restored Imac at that time from a back up on external hard drive.

    Imac remained sluggish and would only then boot from the external hard drive.

    Recent:
    Reformatted Imac in recovery mode and erased drives that showed in disk utilities:
    • SSD 121gb,
    • Untitled capacitity 120.47gb
    • ST2000DM001 MEDIA - only 4gb available (Could not erase)
    Rebooted system and all appeared well.
    Went on to the web and noticed that the previous search history was still present.

    PROBLEM:
    Investigated further and found that the 1TB fusion drive is not visible in any area including when in recovery mode disk utilities and had not previously noticed this.

    When contacting Apple support we were advised to take Imac to store after we were unable to get the system to carry out a Apple Hardware test following instructions provided.

    System showed No errors ADP000

    Attachments Provided. System has hardly been used, well ventilated area and I am a novice.
     

    Attached Files:

  2. nambuccaheadsau macrumors 68000

    nambuccaheadsau

    Joined:
    Oct 19, 2007
    Location:
    Nambucca Heads Australia
    #2
    You need to get the platter drive replaced. Very difficult cracking the screen so suggest off to Apple Stoire.
     
  3. vertical smile macrumors 68040

    vertical smile

    Joined:
    Sep 23, 2014
    #3
    I had an issue with my Late 2012 iMac Fusion Drive a few years ago when it was still covered by Apple Care.

    I had slowdown issue, booting issues, corrupted file issues, and other symptoms of drive issues.

    I wiped the drive, and cloned my back up drive, and everything was great again...... for a few months. Then the problems came back.

    I talked to Apple Support, and they set me up with a Apple Store visit. I explained the issues, and they did a HW diagnostic test. Everything passed. They told me that it must have been a corrupt system, and wiped the drive. I told them that I bet the problem would come back.

    It did, a few weeks later.

    Again, to the Apple Store, only to have HW test to show everything as passing. Again, they said it must be a corrupt OS system. I told them that I am pretty sure it was the Fusion Drive, and they agreed to do a long-term test, and ran the diagnostic test for a week. Again, it passed, and they asked me to pick it up. They refused to replace the drive.

    At this point I was pissed, because I knew the problem would be back, and my Apple care only had a few weeks left.

    A few days later, 12 days before the end of my AC coverage, the HDD totally broke, and wouldn't boot at all. It wouldn't in internet recovery mode, and when I got to the Apple Store, it wouldn't boot up in the HW diagnostic test.

    After a few hours, they got it to boot long enough to have it say that the HDD fail, and they finally replaced it.


    Anyway, my issue sounds similar to yours, and I would recommend going to the Apple Store, although, my experience with them was not a positive one.
     
  4. marknnca thread starter macrumors newbie

    Joined:
    Oct 10, 2015
    #4

    Sounds very similar and unfortunately confirms our thoughts.
    Have scheduled an appointment for this weekend.
    Very frustrated and disappointed in the longevity of this drive if this is the case. We did not take out the AC coverage - Do you happen to know how much a new hard drive and fitting could cost? Will definitely be arguing the case though either way.
     
  5. Fishrrman macrumors P6

    Fishrrman

    Joined:
    Feb 20, 2009
    #5
    OP:

    Sounds like you "split apart" the fusion drive (from what you posted in #1 above).

    It looks like your SSD is fine.

    But the hard drive is having problems -- of course.

    BEFORE you even consider "replacing" the hard drive (expensive), read and consider the following.

    You didn't tell us which version of the OS you're running -- THAT'S IMPORTANT TO KNOW.
    Is it High Sierra? That makes things more complicated.

    I get the impression that in the attempts to erase/re-initialize the HDD, you aren't "acting upon" the right drive.
    That "disk utility list" (graphic above) is a COMPLETE MESS.

    What I would suggest:
    You need to boot from a source completely "apart" from the iMac -- an external drive.
    Then, you need to select and erase the internal hard drive.
    Make sure you select "the physical volume" -- NOT any "logical volumes".
    Then, WIPE IT OUT. NUKE IT BACK TO ZERO, so you can start over.

    At the very least, I would create a bootable USB flash drive using the OS installer (for the version of the OS you have installed).
    You need a copy of the OS installer, an 8gb (or 16gb) flashdrive, and the free app called "boot buddy" which you can find here:
    https://sqwarq.com/boot-buddy/

    After creating the flashdrive, I would boot the iMac from it and investigate the condition of the internal drives from there.
    The SSD is good.
    I would try to completely erase the HDD using Disk Utility.
    But... I've heard that DU can have problems doing this.
    It might be necessary to use the terminal and typed-in commands to do the job.

    I would try this first before concluding that the internal HDD was broken beyond repair.

    Even if the internal HDD is busted, I would not replace it.
    Instead, I'd buy an EXTERNAL USB3 drive, plug it in, and use that instead.
    I'd leave the internal drive "dead, in place" so to speak.
    Just... ignore it.
    Unless you really want to shell out the money to replace it.
     
  6. marknnca, Apr 5, 2018
    Last edited: Apr 5, 2018

    marknnca thread starter macrumors newbie

    Joined:
    Oct 10, 2015
    #6

    THANKS. I am a complete novice but am going to give your suggestion a go as you have been really helpful.
    OS version is: El Capitan (Tried to download El Capitan (from the App store) as you suggested, but due to the computer being the late 2015 IMac, El capitan was already installed and did not need to download therefore it is not in my purchased downloads history (this version of OSX 10.11 cannot be installed on this computer).
    **OR should I download the High Sierra 10.13?

    We have considered your suggestion of the external hard drive also.

    Just another note; When logging in we receive the message 'The disk you inserted was not readable by this computer' despite no external drives being connected or USBs.
     
  7. Fishrrman macrumors P6

    Fishrrman

    Joined:
    Feb 20, 2009
    #7
  8. BLUEDOG314 macrumors 6502

    BLUEDOG314

    Joined:
    Dec 12, 2015
    #8
    I agree that the HDD needs replacing. If it was just the case that the fusion drive needed to be rebuilt it would at least show the correct size, not ~4 GB capacity, that is indicative of a bad drive. The way you could tell for sure is erase the SSD portion, use internet recovery to install an OS to it, then download and run Smart Utility.
     
  9. PsykX macrumors 6502a

    Joined:
    Sep 16, 2006
    #9
    Thread is old but : same thing.
    iMac Late 2013 with 3 TB Fusion Drive.

    Noticed my Fusion became split, I ran a few terminal commands to join them back. Wiped the system about 5-6 times and nothing improved.
    Noticed something though, if I have <120GB of data, everything goes fine. Coincidentally, the SSD of my iMac has 128GB.

    As soon as I put more, sometimes the system doesn't even respond anymore, it sometimes even unmount the Fusion Drive altogether while I am in macOS! So I cannot open anything, all I have access to is stuff located in the memory.
    Then I see the forbidden sign on boot half of the time.

    I will have to go to an Apple Store this week... I know there was a replacement/recall but I've never been contacted and my iMac was registered through iCloud.
     
  10. Fishrrman macrumors P6

    Fishrrman

    Joined:
    Feb 20, 2009
    #10
    Psykx --

    Sounds to me like the 3tb platter-based HDD inside has failed in some way.

    That's why with 120gb things run fine -- everything "remains on" the SSD, without trying to "hand off" anything to the HDD.
     
  11. trondi macrumors newbie

    Joined:
    Oct 5, 2018
    #11


    Ahh my 2013 imac crashed in June. With Apple help i got it going again, but lost loads of data.

    Noticed last week that i only have 121GB available on what should be a 1TB HDD.

    Sounds like I am now running on thr SSD part, as you describe above?

    Not sure how I could test this theory, but anyway a plug in new 1TB SSD might be the way forward.

    Any comments welcome.

    BTW i found most of my lost files on the backup external drive.
     

Share This Page