iOS 10.1 Dev Beta 4 Changes, Bugs, and Fixes

Discussion in 'iOS 10' started by thatJohann, Oct 17, 2016.

Thread Status:
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.
  1. thatJohann, Oct 17, 2016
    Last edited by Suckfest 9001: Oct 17, 2016

    thatJohann macrumors 6502a

    thatJohann

    Joined:
    Jul 5, 2013
    Location:
    NYC
    #1
    iOS 10.1 Dev Beta 4
    Build: 14B72b
    Darwin Kernel Version: Darwin Kernel Version 16.1.0: Thu Sep 29 21:56:10 PDT 2016
    Firmware Version:

    Please report bugs to bugreport.apple.com
    (a developer account is not required to do this).

    Changes:

    Bug Fixes:

    Bugs:
    • Home button click delay seems to be longer on <7 devices

    --- Post Merged, Oct 17, 2016 ---
    Beta 4 dropped way out of schedule. Mods, please close if this is a duplicate thread. Otherwise, let's discuss what's new!
     
  2. Menopause macrumors 6502a

    Menopause

    Joined:
    Feb 26, 2011
    #2
  3. SumYoungGai macrumors 6502a

    Joined:
    Jun 11, 2013
    Location:
    SF Bay Area, CA
    #3
    If the mods could delete the thread I created a few minutes ago that'd be great :) I'll contribute build date to this thread right now!
     
  4. humanresources macrumors regular

    Joined:
    Jun 28, 2016
    #4
    Excuse you, your thread should be deleted.
     
  5. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #5
    ????????confused, do you mean THIS thread??????

    Not much info but is a much larger download than the last beta.
     
  6. Wildkraut macrumors 6502

    Joined:
    Nov 8, 2015
    Location:
    Germany
    #6
    Looks like they fixed the task switcher animation + lag...
     
  7. dan9700 macrumors 65816

    dan9700

    Joined:
    May 28, 2015
    #7
    Are u joking its the exact same
     
  8. havrdaj macrumors newbie

    havrdaj

    Joined:
    Oct 22, 2014
  9. Wildkraut macrumors 6502

    Joined:
    Nov 8, 2015
    Location:
    Germany
    #9
    iP7+ here, totally smooth now for me.. tried like crazy to reproduce, impossible for me.
     
  10. purpleparrotuk macrumors 6502

    Joined:
    Jun 26, 2010
    #10
    What bugs that?
     
  11. MikeKlump macrumors member

    MikeKlump

    Joined:
    Oct 1, 2015
    #11
    What issue is this exactly?
     
  12. Bbqthis macrumors 6502a

    Bbqthis

    Joined:
    Apr 12, 2015
    Location:
    Bay Area, CA
    #12
    I was under the impression that this just contained the same LTE bug in iPhone 7s...but I may be wrong. Haven't looked at the documentation yet.
     
  13. swordfish5736 macrumors 68000

    swordfish5736

    Joined:
    Jun 29, 2007
    Location:
    Cesspool
    #13
    Do you use a triple click shortcut for anything?
     
  14. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #14
  15. SumYoungGai macrumors 6502a

    Joined:
    Jun 11, 2013
    Location:
    SF Bay Area, CA
    #15
    reading comprehension must be hard ;)
     
  16. nutmac macrumors 68040

    Joined:
    Mar 30, 2004
    #16
    I took several photos in portrait mode. None of them are being saved to Camera Roll. Only the normal photos are saved.
     
  17. rijc99 macrumors 6502a

    rijc99

    Joined:
    Apr 27, 2015
    Location:
    FEMA Region 9
    #17
    Seems ok on public beta.

    Are you sure the camera took a depth effect photo? Sometimes it says move further away or more lighting needed. In those cases it won't take a depth effect photo. Only the regular.
     
  18. nutmac macrumors 68040

    Joined:
    Mar 30, 2004
    #18
    Yup, I have taken many Depth Effect photos in previous beta.

    Upon installing each beta, I take a picture of a plastic spoon with a hole in it as a test. Upon reboot, Depth Effect photos do get saved to Camera Roll, but it eventually stops saving to Camera Roll.
     
  19. Suckfest 9001 macrumors 65816

    Suckfest 9001

    Joined:
    May 31, 2015
    Location:
    Canada
    #19
    The home button click delay seems to be slightly longer for <7 devices. Anyone confirm, or just placebo?
     
  20. atlchamp macrumors 65816

    Joined:
    Jun 19, 2012
    Location:
    ATL
    #20
    confirm
     
  21. Gathomblipoob macrumors 68040

    Gathomblipoob

    Joined:
    Mar 18, 2009
    #21
    tumblr_o72tkhd6cy1qd9dz2o1_1280.jpg
     
  22. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #22
    Interesting that this build brings back a letter. Last 2 builds didn't. So maybe with the release of 10.0.3 they are going to extend 10.1 testing.
     
  23. Gathomblipoob macrumors 68040

    Gathomblipoob

    Joined:
    Mar 18, 2009
    #23
    Fine on the dev beta for me.
     
  24. sbailey4 macrumors 68030

    sbailey4

    Joined:
    Dec 5, 2011
    Location:
    USA
    #24
    Yeah except they didn't on the 6S (probably <7 devices) Just 14B72 on the 6s
     
  25. mikethebigo macrumors 68000

    Joined:
    May 25, 2009
    #25
    It's still there and it's driving me crazy.
     
Thread Status:
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.

Share This Page