iPhone 2G bricked after trying to jailbreak? DFU restore not working keep getting error 23

Discussion in 'iPhone Tips, Help and Troubleshooting' started by kw549, Mar 11, 2016.

  1. kw549 macrumors newbie

    Joined:
    Mar 11, 2016
    #1
    I was trying to software unlock my iPhone 2g with an old version of redsn0w, which I've done before on other phones and it worked fine. Everything was running smoothly and bootneuter 2.1 had just come up on the phone but it was taking longer than normal and seemed to be stuck so I (stupidly) tried to reboot the phone so I could restore the phone and try again. Well the phone didn't like that because when it turned back on it got stuck on the apple boot logo...

    I've run into boot issues on other iPhones before and usually all you have to do is pop it into DFU mode or recovery mode and plug it into iTunes and voila it'll restore. THAT did not happen... I tried both recovery and DFU mode and both times i plug it into iTunes and click on restore the phone goes white while iTunes is "preparing iPhone for restore" and iTunes spits out error 23...

    From what I've read error 23 is usually a hardware error that's most likely to do with the logic board but unless my little process here somehow fried the logic board I know my phone works fine.
    --- Post Merged, Mar 11, 2016 ---
    I understand that simply replacing the logic board could fix the issue as I'd basically be putting a new computer in the phone but I'd really like to avoid having to do that....
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    I can't help you, but you might try asking here: http://forums.macrumors.com/forums/jailbreaks-and-ios-hacks.105/

    That's the actual jailbreak forum here on MR. Someone there who knows what to do is more likely to see your post.
     

Share This Page