iphone 5: disabling icons animation

Discussion in 'iPhone' started by seitsme, Nov 9, 2017.

  1. seitsme macrumors member

    seitsme

    Joined:
    Jun 12, 2017
    Location:
    -
    #1
    hello , i recently got a iphone 5 updated to the latest ios.

    I see that there is lot of animation i.e. when clicking icons etc. compared to my iphone4 and would like to ask if anyone had this problem and how to disable it !

    I want no animations when i click on apps, games etc.

    regards
     
  2. boshii macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
    #2
    Try: Settings > General > Accessibility > Reduce Motion on
     
  3. seitsme thread starter macrumors member

    seitsme

    Joined:
    Jun 12, 2017
    Location:
    -
    #3
    simply awesome ! works ! thanks friend.

    may i ask you if you also know how to
    1) stop the device from allowing slide left guesture when its on the first desktop screen (with icon apps)
    as swipping left brings another screen, looking empty which i dont want to ?

    2) when iphone is locked (screen) i touch home button and opens up. Later it asks for password to login.
    If i slide the screen to the right, the camera comes on and dont want it to appear at all as it may bypass my
    security code screen.
     
  4. C DM macrumors Sandy Bridge

    Joined:
    Oct 17, 2011
    #4
    You can't disable the widget screen when unlocked, but you can when locked.

    As far as camera when locked goes, it doesn't bypass the lock, it just allows pictures to be taken and that's more or less it.
     

Share This Page

3 November 9, 2017