iPhone 6S and 6S Plus lag and freeze poll

Discussion in 'iPhone' started by NauticalDan, Sep 25, 2015.

?

Are you experiencing occasional lag on your iPhone 6S or 6S Plus?

  1. I restored from a backup and experience intermittent lag or freezes I did not see on my old phone

    88 vote(s)
    22.8%
  2. I restored from a backup and experience no lag or freezes

    114 vote(s)
    29.5%
  3. I setup as a new phone and experience occasional lag or freezes I did not see on my old phone

    104 vote(s)
    26.9%
  4. I setup as a new phone and experience no lag or freezes

    80 vote(s)
    20.7%
  1. NauticalDan macrumors regular

    Joined:
    Jul 19, 2010
    Location:
    Canada
    #1
    Trying to figure out if this is an issue with restoring from backup, or just an iOS 9 issue with the 6S and 6S Plus.

    Sometimes when unlocking the phone, the screen freezes, apps take a few seconds to open, etc. It goes away for a while, then comes back (especially if phone has not been used for a few minutes before unlocking again).
     
  2. BoxerGT2.5 macrumors 68000

    BoxerGT2.5

    Joined:
    Jun 4, 2008
    #2
    No issues here. I restored from a backup running Public Beat 2 9.1
     
  3. hasanahmad macrumors 65816

    Joined:
    May 20, 2009
    #3
    no issues? no vote?
     
  4. NauticalDan thread starter macrumors regular

    Joined:
    Jul 19, 2010
    Location:
    Canada
    #4
    If you have no issues, go ahead and vote! There's a selection for everyone in this poll, very inclusive :)
     
  5. Cryates macrumors 65816

    Joined:
    Nov 19, 2013
    Location:
    Chattanooga, TN
    #5
    Zero issues on my 6s+ after restoring from a backup.
     
  6. BoxerGT2.5 macrumors 68000

    BoxerGT2.5

    Joined:
    Jun 4, 2008
    #6

    I can't see the poll on tapatalk. lol
     
  7. Jman13 macrumors 68000

    Joined:
    Aug 7, 2011
    Location:
    Columbus, OH
    #7
    I have had occasional odd short freezes and lags that I did not have on my 6 with iOS 9.1 Beta. Running 9.0.1 on the 6S, and set up as new. I hope it's just due to indexing, because most of the time, going between apps is really fast, and things load near instantly...but sometimes it seems to get slightly stuck. I'm sure Apple will work it out soon.
     
  8. NauticalDan thread starter macrumors regular

    Joined:
    Jul 19, 2010
    Location:
    Canada
    #8
    Yeah, it's only when i unlock the phone that it has some lag (if any - doesn't happen all the time) with the first app or two i open. Or even the screen just freezes right after I unlock for a second or two. But once you start using the phone, it is lightning fast. I restored from backup. Running 9.0.1 - I upgraded to that from 9.0 to see if it would help, it didn't.
     
  9. hasanahmad macrumors 65816

    Joined:
    May 20, 2009
    #9
    people have a habit of ignoring history and that the first 24 hours is indexing
     
  10. ZigZagLens macrumors member

    Joined:
    May 16, 2007
    #10
    Definitely seeing lags on my new 6S (128GB) on iOS 9.0.1. I notice it especially when waking the device via the home button. The home screen freezes up briefly and icons aren't responsive. Also, sometimes the top bar isn't visible for a couple of seconds and then it appears. Hopefully it's just spotlight indexing.
     
  11. jermy4 macrumors demi-god

    Joined:
    Jun 27, 2010
    #11
    I don't think indexing takes anywhere near 24 hours. It does take a few charge cycles for the battery to get calibrated and for the phone to show a somewhat accurate percentage across the battery range.
     
  12. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
    #12
    6s plus restored from backup and not having any lag issues.
     
  13. nigameash macrumors 6502

    Joined:
    Dec 6, 2008
    Location:
    Space: The Final Frontier
    #13
    The lag I experienced initially is gone. Maybe it was the spotlight indexing or another such background process killing performace on newly setup devices.
     
  14. NauticalDan thread starter macrumors regular

    Joined:
    Jul 19, 2010
    Location:
    Canada
    #14
    My lag has been gone for the last three hours and can't be reproduced. Just seemed to go away on its own. So perhaps it was an indexing that happened after the restore was complete.
     
  15. npolly0212 macrumors 65816

    Joined:
    Sep 21, 2015
    #15
    I just copied contacts to google and transferred them to my iPhone (coming form the note)


    Has anybody had any issues with there texting? Will click a letter than click another but freezes up for a second or 2 every so often..
     
  16. bamafever09 macrumors regular

    bamafever09

    Joined:
    Aug 6, 2008
    Location:
    Hoover/Tuscaloosa Alabama
    #16
    Running the beta and restored from backup. Zero issues. This thing flys. ( 6s plus)
     
  17. Advil macrumors 6502a

    Joined:
    Oct 4, 2008
    #17
    no lag or freezes but i've had a couple sudden reboots on my set up as new 6s
     
  18. NauticalDan thread starter macrumors regular

    Joined:
    Jul 19, 2010
    Location:
    Canada
    #18
    Still no issues with phone since about 6pm last night. But from 12-6pm, the lag was super annoying.
     
  19. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #19
    This poll kinda debunks the restore as new theory.

    Never had a problem doing full restores.

    My 6S+ was a little sluggish for abou 10 minutes after the restore, but after that it was smooth, fast and buttery.
     
  20. cableguy84 macrumors 6502a

    cableguy84

    Joined:
    Sep 7, 2015
    Location:
    Essex
    #20
    I was having freezing/stalling yesterday, today seems fine after using phone till dead then charging to 100% again.

    I restored from back up 6s plus 128 gig
     
  21. JXShine macrumors 6502

    JXShine

    Joined:
    Jun 11, 2015
    #21
    I restored from backup and then reset all settings. Loving it so far, much faster than my 6+
     
  22. GlenK macrumors 6502a

    GlenK

    Joined:
    Aug 1, 2013
    Location:
    St. Augustine, FL
    #22
    6S not lagging but a little jerky in the beginning. It does seem to be improving.
     
  23. smokechaser macrumors regular

    smokechaser

    Joined:
    Oct 10, 2011
    Location:
    Kansas City
    #23
    I setup as a new phone. Have had to force restart twice because the screen becomes unresponsive. Basically the side and home buttons still work but the screen stalls. Nothing else will fix it other than doing a hard reboot.

    So annoying. My iPhone 6 never once did this.
     
  24. mguzzi macrumors regular

    Joined:
    Sep 12, 2014
    Location:
    Columbia SC
    #24
    I did experience some freezing and lag at first but it seemed to go away when I updated to iOS 9.0.1.
     
  25. Jsameds macrumors 68040

    Joined:
    Apr 22, 2008
    #25
    I started afresh but only because my old device had 9.1beta on, and the 6S wouldn't allow me to restore from that backup as it's only on 9.0.

    That said, no lag or freezes at all, just crashing apps at the moment.
     

Share This Page