iPhone acting extremely strange

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Jack G, Nov 1, 2016.

  1. Jack G macrumors newbie

    Joined:
    Nov 1, 2016
    #1
    One night, I was watching a YouTube video, and I realized that my iPhone 6s with iOS 9.3.4 wasn't charging even though it was plugged in. I made sure everything was plugged in, and it was. Then, I rebooted my phone to try to fix the problem.

    Once it started up again, the top hotbar dissapeared. On it's own, it tried to restart itself. Shortly thereafter, it got stuck in a reboot loop. Eventually, it booted into recovery mode. I waited 15 minutes or so, staring at the dead phone. Then I tried to boot it up again. It worked.

    All this time, I had iOS 10 downloaded, but not installed. For a few weeks, it kept saying "iOS 10 ready to install" every day or so, even though iOS 10.0.1 was out.

    Anyway, please help me. My mind is boggled and I'm not sure what to do. Here's a big thank you to those of you who give me suggestions on what to do.
     
  2. Ruja macrumors regular

    Ruja

    Joined:
    Sep 11, 2016
    #2
    I'd try to restart it from zero where the backup wouldn't installed. In my opinion it's the only way.
     
  3. Jack G thread starter macrumors newbie

    Joined:
    Nov 1, 2016
    #3
    How would I reinstall my apps?
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    You should be able to get them from the App Store.
     
  5. Ruja macrumors regular

    Ruja

    Joined:
    Sep 11, 2016
    #5
    I'm afraid that you'd have to do it manually. It's the bad thing but necessary at the same time to do it correctly.
     
  6. iphonedave1984 macrumors newbie

    iphonedave1984

    Joined:
    Nov 3, 2016
    Location:
    New York
    #6
    jack - you didn't have a backup in icloud or itunes? if you did, all you need to do is restore your phone and restore from your backup

    i don't agree with ruja's assessment that it's necessary to redownload everything from scratch to 'do it correctly'

    you may have had a software problem here, but you don't need to abandon your backup — sure, there could be a hardware issue, but the only way to tell is to dfu restore your phone, restore your backup, and keep your fingers crossed for a little while

    google 'dfu restore iphone' and there's an article about how to do it the apple way that has easy instructions to follow

    be careful about who you listen to on here and don't assume that you know less than they do because they speak authoritatively...
     
  7. Jack G thread starter macrumors newbie

    Joined:
    Nov 1, 2016
  8. Ledsteplin macrumors 6502

    Ledsteplin

    Joined:
    Oct 23, 2013
    Location:
    Florence, AL
    #8
    I doubt anyone here would know. But it's most likely software. Try Reset All Settings first.
    Reset All Settings
    Go to Settings >General >Reset >Reset All Settings. This resets to default everything in Settings, including notifications, alerts, brightness, and clock settings like wake up alarms.
    If that doesn't work, then restore the phone. You can try setting it up with a back up first. But be mindful the issue could be in the back up. In that case, you need to restore as new, not from a back up.
     
  9. Jack G thread starter macrumors newbie

    Joined:
    Nov 1, 2016
    #9
    Thanks so much!! I'll try your suggestion!
     

Share This Page