SteveHFC

macrumors regular
Original poster
Sep 8, 2016
114
41
Edinburgh
Anytime I use a app or safari sometimes my phone will go to a black screen with a spinning circle for a few seconds then back to the lock screen so I have unlock it to use my phone again.

Any help and any possible way to check in settings?
 

jm0neyxo

macrumors member
Oct 3, 2014
32
5
stockton, ca
Anytime I use a app or safari sometimes my phone will go to a black screen with a spinning circle for a few seconds then back to the lock screen so I have unlock it to use my phone again.

Any help and any possible way to check in settings?
I've had this exact problem. Usually only happens when I'm in message app and trying to send a pic. I have the mb iPhone 7+ 128 for at&t.
 

Britnic7n

macrumors newbie
Oct 2, 2016
3
1
I have the same issue. I think it's the springboard crashing. What I don't know is if this is a hardware issue, or a software issue.
 

iArneezy

macrumors member
Sep 12, 2016
53
33
Arkansas
I've had this happen twice so far since I got this phone on 9/24. Just happened a few minutes ago when I was randomly recording a video and pressed the 2x button and it crashed. Hopefully it's just a software issue and can be fixed with update. iPhone 7+ 128GB
 

jm0neyxo

macrumors member
Oct 3, 2014
32
5
stockton, ca
Yea I usually have my iPhones jalbroken so when it first happened i thought the springboard crashed and was in safe mode by than I was like wait this phone isn't jailbroken lol.
 
  • Like
Reactions: danny8200

SteveHFC

macrumors regular
Original poster
Sep 8, 2016
114
41
Edinburgh
Just happened to me again the now.

Either it's the latest update or there's something wrong.

Going to go on apple chat and see if there's a issue.
 
  • Like
Reactions: danny8200

stlredbird

macrumors 6502a
Feb 24, 2009
521
399
Same issue 7+ 128 GB ATT. Has happened at least 3 times since I got my phone 10 days ago.
 

SteveHFC

macrumors regular
Original poster
Sep 8, 2016
114
41
Edinburgh
Just came off Apple Chat.

Guy said they've had no reported issues so far and it could be something to do with Auto-lock. So i've changed my auto lock time to 4 minutes instead of 1. I've to leave some apps open in the background to see if the problem continues and I've got back into touch with them if it happens again.
 
  • Like
Reactions: jm0neyxo

stlredbird

macrumors 6502a
Feb 24, 2009
521
399
Just came off Apple Chat.

Guy said they've had no reported issues so far and it could be something to do with Auto-lock. So i've changed my auto lock time to 4 minutes instead of 1. I've to leave some apps open in the background to see if the problem continues and I've got back into touch with them if it happens again.

Seems like BS since anytime this happens any apps I had opened before the 'respring' restart when I switch back to them.
 
  • Like
Reactions: danny8200

SteveHFC

macrumors regular
Original poster
Sep 8, 2016
114
41
Edinburgh
Just happened again so what I was told to do earlier didn't work.

Either it's the phone or recent update
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.